cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
502
Views
0
Helpful
3
Replies
Highlighted
Beginner

VCS Authentication issues with TMSPE

Hi ,

The following error is occurring while migrating from TMS Legacy Provisioning to Provisioning Extensions.  All migration tasks where successfully completed until setting up provisioning communication between TMS and the VCS cluster. The system is displaying a Authentication Error, "(400) HTTP Error : WWW-Authenticate" on all provisioning services when I try to connect the vcs peer to TMS using the provisioning tab in TMS device navigator.

I have confirmed the user in tms has admin rights (And can log onto TMS with user)

User is correct in TMS Provisioning Extension Settings->TMS Connection

Encryption is off.

Provisioning keys are enabled on all devices.

Provisioning diagnostics show no errors. (except for no communication between the devices.)

TMS Software version: 13.2.1

VCS Software version: 7.1

Any help would be appreciated

Thanks,

Matt

3 REPLIES 3
Highlighted
Participant

VCS Authentication issues with TMSPE

Hi Matthew, Check the following post

https://supportforums.cisco.com/message/3694273#3694273 and final response from Jens Didriksen.

HTH.

BR,

Mahesh Adithiyha

Beginner

VCS Authentication issues with TMSPE

Thanks Mahesh,

I did see that post after I posted my issue, has there been any updates on this issue since the last post which may reduce the size of the fixing process.

Matt

Highlighted
Participant

VCS Authentication issues with TMSPE

Hi Matt, The correct from Jens was the steps performed to resolve this issue as it could be .Net related problem during TMS install.

CreatePlease to create content