Showing results for 
Search instead for 
Did you mean: 
Walkthrough Wednesdays
Nick Boylan

VCS ova import fails VMware workstation 8

Hello all,

I was recently surprised and excited by the release of the virtual VCS and set out installing!!

Using VMware workstation 8 I imported the VCS ova file, VMware waits for a while then displays a massive agreement screen which cannot be moved to find the agree screen. The only option to remove this massive browser screen is to alt f4, this then ends the import and the VCS installation fails.

Can anyone please advise if it is possible to run the VCS on workstation 8?

(ESXI is not an option as I'm attempting to install on a desktop and esxi doesn't recognise IDE and sata as storage)

I'm really wanting to get this working ASAP for my personal development and testing so any assistance would be greatly appreciated.

Thank you

Tomonori Taniguchi
Cisco Employee

VM VCS currently only support on ESXi4.1 (Cisco plan to support it on ESXi5.0 soon).

This is only officially support VM server model/version.

FYI, updated version of VM VCS deployment guide is now available from Cisco site (officially adding ESXi5.0 Update 1 for VM VCS deployment).

does this mean its only supported on ESXi and not workstation?

For production its anyhow the only way to go.

For labbing,  if you google a bit then you can find how to run esxi under vmware desktop or fusion.

I would also not exclude that with some modding you could run the ova on other virtualization

platforms than esxi, but thats anyhow not supported.

Please remember to rate helpful responses and identify helpful or correct answers.

Please remember to rate helpful responses and identify

I managed to make it work but using vmwplayer!

for demo is going really well!

Thank you for your answer

Hello Dante,


I am trying to install latest VCS x8 on a VM workstation but it is throwing up any errors. Can you please let me know how you installed it, platform and steps.

It will be a great help if you could help me.





Hi Thomas,

I haven't tried the full VM workstation software, but I have the VCS up and running fine using VMware Player.  There wasn't anything special I needed to do to import the OVA, although I've heard in other threads of people having issues when trying on Apple hardware (mine's working on an Intel Core i5 vPro machine running Windows 8.1).

Please remember to rate responses and to mark your question as answered if appropriate.

Please remember to rate responses and to mark your question as answered if appropriate.

Hello Wayne,


I tried to install it on workstation and VM fusion but getting same error. There is no problems installing ISO image problem is with ova.

My is a i7 quad core, 6gb laptop.

Please see the error message attached.

I double click on ovf file and it stops.

Any suggestions would be of great help.





How did you solve this problem ???

Don't know what all VMware platforms is supported, but take a look at thread x71-was-released-now-also-vmware-ova-file, there are some steps people covered where someone managed to get it to installed on VMware Workstation.

We do not support VM Expressway/VCS application on workstation 8.

Currently investigating to support additional VM platform, but not yet ready.

Content for Community-Ad

Spotlight Awards 2021