cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

408
Views
5
Helpful
3
Replies
S.Srivas1
Beginner

VCS/Tandberg Patches x6.0

Hello Forum,

 

I have a customer using VCS x.6 with hardware version 1.0.

No support contract in place now.

 

Customer want to update  the security patches for VCS Control and VCS Express.

There is no immediate intention to upgrade software.

 

However, I need to advice if the Tandberg Hardware version 1.o can be upgraded to latest software version, and the requirements of support contract.

 

Thanks with Appreciation.

 

2 ACCEPTED SOLUTIONS

Accepted Solutions
Justin Ferello
Contributor

Serial numbers that start with 52A1xxxx-52A4xxxx can be upgraded to x8.8.3

Serial numbers that start with 52A0xxxx can only be upgraded to x8.7.3

The above may be moot in your customer's case since the last date to attach a new contract to a Gen1 VCS was in 2015.

See attachment for EoL

Thank you,
Justin Ferello
Technical Support Specialist, ScanSource KBZ

View solution in original post

VCS Control is 52A3

I'm still checking VCSe.

Will update

 

View solution in original post

3 REPLIES 3
Justin Ferello
Contributor

Serial numbers that start with 52A1xxxx-52A4xxxx can be upgraded to x8.8.3

Serial numbers that start with 52A0xxxx can only be upgraded to x8.7.3

The above may be moot in your customer's case since the last date to attach a new contract to a Gen1 VCS was in 2015.

See attachment for EoL

Thank you,
Justin Ferello
Technical Support Specialist, ScanSource KBZ

View solution in original post

VCS Control is 52A3

I'm still checking VCSe.

Will update

 

View solution in original post

Thank you Justin for the prompt answers.

 

the VCSe is running

Software version: X7.2.4.
Portions of this software are licensed under 3rd party licenses. See the Copyrights documentation available on the support section of the web site for details.

 I'll look into upgrading both.

 

Create
Recognize Your Peers
Content for Community-Ad