cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
823
Views
0
Helpful
2
Replies
Archil Sokhadze
Beginner

vcs to tms agent communication problem

hello ,

with a member VCS from a cluster the communication with TMS Agent to Provision MOVI is disturbed. The Trial to keep this over TMS running failed all the times

12/5/2012 9:44:39 PM          Event Created

12/5/2012 9:44:41 PM          Event executed by TMS2

12/5/2012 9:44:41 PM          TMS agent data replication will be set up for the following system(s): smth.test.com

12/5/2012 9:44:41 PM          Reading local TMS agent status

12/5/2012 9:44:41 PM          Reading TMS agent status on 'smth.test.com'

12/5/2012 9:44:56 PM          Reading TMS agent status on 'smth.test.com' failed

12/5/2012 9:44:56 PM          Failed to enable TMS agent data replication for 'smth.test.com'

12/5/2012 9:44:56 PM          The event failed to complete. Details: TMS agent data replication setup failed for the following system(s): smth.test.com

The concerning VCS is showing under VCS Configuration -> Clustering -> View TMS Agent replication status:

No base DN's found.

There were several Reboots from TMS and VCS according to  "VCS cluster creation and maintenance Deployment Guide" for Verison 7.1 the Steps

Remove a live VCS from a VCS X7.1 cluster (permanently)

and

Add an X7.1 VCS to a VCS X7.1 cluster (TMS Agent legacy mode)

executed.

2 REPLIES 2
Magnus Ohm
Cisco Employee

Hi Archil

There is a good tmsagent troubleshooting guide in the documents here in the forum. Just search for tmsagent troubleshooting guide.

I also recommend going to tmspe. This error is seen for example when the replication password on the tms does not match the vcs. There are several scenarios in the document.

/Magnus

Sent from Cisco Technical Support iPhone App

Tomonori Taniguchi
Cisco Employee

Are you selecting appropriate group name for “Base Group” in TMS Connection Setting under Provisioning tab?

This is group name that provisioning user account is mapped to.

If you are configuring provisioning account in default user group, then should be “root”.

Try uncheck all services and reconfigure parameters in TMS Connection Settings then click save and Force refresh.

Then re-check all services and click save.

Create
Recognize Your Peers
Content for Community-Ad