cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

391
Views
15
Helpful
2
Replies
dhiman.kolkata
Beginner

Vedio Qos

We have an existing voice Qos and need to implement Video QoS as well.As we can't implement end to end QoS because of service provider Mpls(may change dscp marking) between backbone network and remote location ,perhaps we need to implement NBAR/traffic policing.Another thing I must mention that available bandwidth for each interface is not same.

We need to apply the policy only on single interface ,not all the interfaces connecting to all remote locations.(ABR to ASBR not ABR to remote location).As already we have an existing Policy for voice applied to all interfaces connecting all remote locations we need to add a seperate class map to this policy for vedio.

Please suggest the way to implement the same and sample config

Existing config is like below

class-map match-any VOICE
match access-group name VOICE
match  dscp ef
!
!
policy-map QOS
class VOICE
  priority 30
  set ip dscp ef

interface Serial1/2:9

ip address 192.168.33.209 255.255.255.252

ip tcp header-compression iphc-format
service-policy output QOS
ip rtp header-compression iphc-format

ip access-list extended VOICE
permit udp any any range 16384 32767
permit udp any range 16384 32767 any
permit tcp any range 2000 2002 any
permit tcp any any range 2000 2002

2 REPLIES 2
gagansi
Beginner

For your reference here is the link...

http://www.cisco.com/en/US/tech/tk543/tk757/technologies_tech_note09186a0080094968.shtml

/Gagan

Please Rate useful Posts

yeah its good gagun

it was useful for me

Content for Community-Ad