cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1400
Views
35
Helpful
6
Replies
gfolens
Enthusiast

Webex hybrid call connector - Webex calls ends up in default zone and fails - Not accepting pre-loaded route headers

I have setup Webex Hybrid call connector a few months ago and then it was working fine.

The Expressway-C & E are now upgraded to x12.5.4 and the Call connector version is: 8.10-1.0.7252.

But now all calls from Webex Teams to UCM registered phones are failing. Seems the call originates in the Default Zone instead of the created Webex zone. The search history shows this error: Not accepting pre-loaded route headers

 

 

  • Search (26)
    • State: Completed
    • Found: False
    • Reason: Not Found
    • Info: Policy Response
    • Type: SIP (INVITE)
    • SIPVariant: Standards-based
    • CallSerial Number: 7c5c15dd-d4e3-4890-b90a-b38265e406d2
    • Tag: bf38d2ea-ca2a-481e-bf39-8e6170831c0f
    • Source (1)
      • Authenticated: False
      • Aliases (1)
        • Alias (1)
          • Type: Url
          • Origin: Unknown
          • Value: ********
      • Zone (1)
        • Name: DefaultZone
        • Type: Default
      • Path (1)
        • Hop (1)
          • Address: l2sip-cfa-02.wbx2.com:5062
        • Hop (2)
          • Address: 127.0.0.1:24083
    • Destination (1)
      • Alias (1)
        • Type: Url
        • Origin: Unknown
        • Value: sip:+3721232013@*****
    • StartTime: 2019-08-08 15:49:26
    • Duration: 0.01
    • SubSearch (1)
      • Type: Directed
      • Found: False
      • Reason: Not accepting pre-loaded route headers

 

1 ACCEPTED SOLUTION

Accepted Solutions
juliend2011
Beginner

I'm facing the same issue, placing an outbound calls with my Webex device , I'm looking on my EXP-E logs, I can clearly see the call being dropped at the Edge and hitting the Default Zone. I looked at all Search-Rules and Zone within the Cisco Doc and can't find anything yet.

 

edit : (TAC resolved) Solution for my specific case was to flip the ''Default SIP Destination'' in Webex Control-Hub to use SRV instead of Expressway FQDN

View solution in original post

6 REPLIES 6
Vaijanath Sonvane
VIP Advocate

Please check solution for Issue 4. Expressway-E or C does not Support Preloaded SIP Route Headers in the below guide:

https://www.cisco.com/c/en/us/support/docs/unified-communications/spark/212475-troubleshooting-guide-for-cisco-spark-hy.html#anc33

 

 

Please rate helpful posts and if applicable mark "Accept as a Solution".
Thanks, Vaijanath S.

I've verified all related zones on the Expressway-E and all have PreloadedSipRoutes Accept: "On".

The call is rejected on the Exp-E and even does not arrive on Exp-C.

The call arrives in the DefaultZone which has no option of adjusting PreloadedSipRoutes.

Should the call not be treated by the Webex zone instead?

I tried to give the webex searchrule the highest priority but the problem remains.

 

Since its matching on Default zone that could be the problem. It would be interesting to check your WebEx DNS zone and the search rule you have configured for the inbound calls to route to Traversal zone.

 

Check if those are still correct, no changes done.

 

Regards,

Alok

I have this issue too and the setting is already ON

Chad Dunn
Beginner

I am facing the exact same issue. Calls are being caught by the Default Zone and I can't figure out why. I followed the documentation as described here so not sure what is going on. Did anybody figure out the issue?

 

https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cloudCollaboration/wbxt/hybridservices/hybridcalldevices/wbxhs_m_deployment-guide-for-webex-devices-hybrid-call/wbxhs_m_deployment-guide-for-webex-devices-hybrid-call_chapter_010.html#task_EED6FDEFA...

juliend2011
Beginner

I'm facing the same issue, placing an outbound calls with my Webex device , I'm looking on my EXP-E logs, I can clearly see the call being dropped at the Edge and hitting the Default Zone. I looked at all Search-Rules and Zone within the Cisco Doc and can't find anything yet.

 

edit : (TAC resolved) Solution for my specific case was to flip the ''Default SIP Destination'' in Webex Control-Hub to use SRV instead of Expressway FQDN

Create
Recognize Your Peers
Content for Community-Ad