cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
134
Views
0
Helpful
0
Replies
Highlighted

PyATS: ImportError: /lib64/libc.so.6: version `GLIBC_2.14' not found

Hi Experts,

 

Need Help in Running PyATS/Genie in our Lab Environment.

 

When Trying to run Genie/PyATS I get Error message 

 

PyATS: ImportError: /lib64/libc.so.6: version `GLIBC_2.14' not found

 

Followed the Steps mentioned in the DOC in developer.cisco.com 

 

Running this in Virtual Environment. Python Version is 3.4. Please find details of the environment below

 

(Python3_Scripts) -bash-4.1$ python -c "from pip._internal import pep425tags; [print(i) for i in pep425tags.get_supported()]"
('cp34', 'cp34m', 'manylinux2010_x86_64')
('cp34', 'cp34m', 'manylinux1_x86_64')
('cp34', 'cp34m', 'linux_x86_64')
('cp34', 'abi3', 'manylinux2010_x86_64')
('cp34', 'abi3', 'manylinux1_x86_64')
('cp34', 'abi3', 'linux_x86_64')
('cp34', 'none', 'manylinux2010_x86_64')
('cp34', 'none', 'manylinux1_x86_64')
('cp34', 'none', 'linux_x86_64')
('cp33', 'abi3', 'manylinux2010_x86_64')
('cp33', 'abi3', 'manylinux1_x86_64')
('cp33', 'abi3', 'linux_x86_64')
('cp32', 'abi3', 'manylinux2010_x86_64')
('cp32', 'abi3', 'manylinux1_x86_64')
('cp32', 'abi3', 'linux_x86_64')
('py3', 'none', 'manylinux2010_x86_64')
('py3', 'none', 'manylinux1_x86_64')
('py3', 'none', 'linux_x86_64')
('cp34', 'none', 'any')
('cp3', 'none', 'any')
('py34', 'none', 'any')
('py3', 'none', 'any')
('py33', 'none', 'any')
('py32', 'none', 'any')
('py31', 'none', 'any')
('py30', 'none', 'any')