キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 
cancel
告知

 Feb.topbanner_ver.2.JPG

 

FAQ

 

10762
閲覧回数
261
いいね!
306
返信
Highlighted

教えて!ユニファイドコラボレーション(エキスパートに質問)

シスコのサポートエンジニアに質問して疑問を解決できる「エキスパートに質問」へようこそ!
シスコのエキスパートから、アドバイスや最新の情報が得られる場として気軽にご質問ください。

開催期間: 2016年8月1日~8月31日
担当エキスパート: ユニファイドコラボレーション製品担当エンジニア

テクニカルアシスタンスセンター(TAC) で、ユニファイドコラボレーション製品に関するテクニカルサポートを担当するエンジニア達が、1か月間ご質問に回答いたします。

[質問方法]
・サポートコミュニティへ Cisco.com ID でログインすると、この説明の右下に「返信」ボタンが表示されます。「返信」ボタンのクリック後に表示される投稿欄に質問をご記入ください。「Submit」ボタンをクリックすると質問が投稿されます。
・個別のディスカッションが進行している場合でも、新規質問の投稿は可能です。
※期間終了後の投稿は、事務局より通常コミュニティへの再投稿をご案内させて頂きます。

[エキスパートからの回答について]
・ご質問の投稿から原則数日以内に回答できるよう努めますが、内容によっては、確認に時間をいただく場合もありますのでご了承ください。
・ご質問の内容がエキスパートの担当範囲外の場合は、サポートコミュニティ事務局から適切な投稿先をご案内させて頂きます。
・エキスパートからの回答が参考になった場合は、コメント及び評価機能にてエキスパートにお伝えください。

[制限事項]
・IP テレフォニー、ボイスゲートウェイ、コンタクトセンター、UC アプリケーション、テレプレゼンスに関連するご質問のみ対象とさせて頂きます。
・ソフトウェアの不具合に関するご質問は、本ディスカッションの対象外とさせて頂きます。
・ご質問の内容がソフトウェアの不具合に該当するか、詳細な調査が必要と判断した場合は、サービスリクエストでのお問い合わせをご案内させて頂きます。

306件の返信306
Highlighted

ご回答ありがとうございます。幾分、理解が深まりました。

CUCM へ登録されるエンドポイントや接続される トランクにて、シグナリングやメディアの暗号化を利用しない場合に関して、もう 1 点教えてください。

Cisco CTL Provider は無効。
Cisco Certificate Authority Proxy Function は無効。

この場合、インストール時に自動生成される CAPF の証明書の期限が切れても、Expire のログが出るのみでシステムの動作に影響はないでしょうか?

ITL などに CAPF もついており、エンドポイントの登録や呼処理などに影響があるでしょうか?

Highlighted

追加のご質問の件について、暗号化を使わず、Cisco Certificate Authority Proxy Function が無効になっているのであれば、影響はありません。

ご参考

https://supportforums.cisco.com/discussion/11790906/cisco-certificate-authority-proxy-function-capf

よろしくお願いします。

Highlighted

有用な情報をありがとうございました。

実機にて試してみたいと思います。

Highlighted
Beginner

UC on UCSのTRCにて"BE7M-M4-K9"を購入する場合について、ご質問させて頂きます。

①現状のBOMではVM6.xしか選択できないようです。

 以前の" VMW-VS5-HYP-K9"のような5.xにダウングレードすることは可能でしょうか。

②上記が可能な場合、CUCMが8.xなのでESXi5.1をインストールしたいと思います。

 その場合CiscoCUSTOMのESXi5.1でインストールする想定ですが、

 "BE7M-M4-K9"に対応したドライバなどは含まれていて問題なく動作しますでしょうか。

 

Highlighted

>①現状のBOMではVM6.xしか選択できないようです。

> 以前の" VMW-VS5-HYP-K9"のような5.xにダウングレードすることは可能でしょうか。

こちら確認の上、別途回答いたします。

>②上記が可能な場合、CUCMが8.xなのでESXi5.1をインストールしたいと思います。

> その場合CiscoCUSTOMのESXi5.1でインストールする想定ですが、

> "BE7M-M4-K9"に対応したドライバなどは含まれていて問題なく動作しますでしょうか。

はい、もととなる UCS C240M4の

http://www.cisco.com/c/en/us/support/servers-unified-computing/unified-computing-system/products-technical-reference-list.html

 Hardware and Software Interoperability for Standalone C-Series Servers in Release 2.0(10) に記載があります。Business Edition 7000へのESXi 5.1 再インストールとなります。

ただし、ESXi 5.1 はすでにVMware社End of General Support を迎えていること

http://www.vmware.com/content/dam/digitalmarketing/vmware/en/pdf/support/product-lifecycle-matrix.pdf 

Unified CM 8.6 もソフトウェアのメンテナンスが終了していること

https://communities.cisco.com/docs/DOC-57172

の2点からお早めのUnified CM アップグレードをお勧めします。

Highlighted

> ①現状のBOMではVM6.xしか選択できないようです。

> 以前の" VMW-VS5-HYP-K9"のような5.xにダウングレードすることは可能でしょうか。

> こちら確認の上、別途回答いたします。

こちらその後いかがでしょうか。ダウングレードは5.1及び5.5それぞれでご確認頂きたいです。

(もしできない場合、具体的にはCUCM8.6は5.1までしか対応していないので、

他にどのような方法が考えられるのかお教え頂きたいです。)

また5.1のライセンスキーと5.5のライセンスキーは同じキーで使いまわせる認識で相違ないでしょうか。

Highlighted

> 以前の" VMW-VS5-HYP-K9"のような5.xにダウングレードすることは可能でしょうか。

こちら、残念ながらVMW-VS5-HYP-K9の選択はできません

>また5.1のライセンスキーと5.5のライセンスキーは同じキーで使いまわせる認識で相違ないでしょうか。

ご認識の通りです。

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/BE6000/hypervisor/CUCM_BK_BBE47946_00_be6000-hypervisor-upgrade.html

As common licenses are used for ESXi 5.x software releases, you do not have to upgrade licenses when upgrading between ESXi 5.0, ESXi 5.1, or ESXi 5.5.

Highlighted

ご回答ありがとうございます。

最後に1点、" VMW-VS5-HYP-K9"は選択できないとのことですが、

6を購入して5にダウングレード(5.x用のキーを発行)する事は可能でしょうか。

5.1のテクニカルガイダンスが以下の通り2018/8/24なので可能だと思っているのですが、念のためご確認頂けますでしょうか。

http://www.vmware.com/content/dam/digitalmarketing/vmware/en/pdf/support/product-lifecycle-matrix.pdf

https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2081224

お手数ですがご確認の程よろしくお願い申し上げます。

Highlighted

Standard 以上の型番についてはVMware社のポリシーの通りです。

Foundationの購入という観点ですと、Topレベル型番、R-VMW-UC-FND5-K9がまだOrder可能ですので、こちらをご購入いただけますでしょうか?

https://communities.cisco.com/docs/DOC-69350

パートナー様限定の情報ですが、P20-もご参考まで。

よろしくお願いします。

Highlighted
Beginner

こんにちは。

CUCMのロケール(cm-locale、po-locale、etc)はCUCMにインストールすると、常に最新版だけが有効になると認識しております。

ソフトウェア一覧に古いロケールは表示されなくなると認識しております。

質問なのですが、そのインストールした最新版のロケールをアンインストールする事は可能でしょうか?

可能ならば、古いロケールに戻したいのですが、その方法があれば教えてください。、

Highlighted

こんにちは

アンインストールはできませんが、上書きでダウングレードできるようですので、ご確認ください。

インストール後は、電話機のロケールを一旦英語にして日本語に戻して、ロケールを電話機に読み込ませてください。

Highlighted

C2901 CME-SRST/K9 CMEにてCP8851を動作させたいのですが

Cisco IP Phones 8841, 8851, and 8861

SIP

Cisco Unified Communications Manager 8.5(1) and later

Cisco Unified Communications Manager DST Olsen version D or later

SRST 8.0 (IOS load 15.1(1)T) and above

CME 10.0 (IOS load 15.3(3)M) and above through Fast-Track

router#show ver
Cisco IOS Software, C2900 Software (C2900-UNIVERSALK9-M), Version 15.4(3)M3, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2015 by Cisco Systems, Inc.
Compiled Fri 05-Jun-15 13:24 by prod_rel_team

router#show telephony-service
CONFIG (Version=10.5)
=====================
Version 10.5
Max phoneload sccp version 17
Max dspfarm sccp version 18
Cisco Unified Communications Manager Express
For on-line documentation please see:
http://www.cisco.com/en/US/products/sw/voicesw/ps4625/tsd_products_support_series_home.html

protocol mode default

8851は、CME10.0以上でサポートしていると思うですが

------------------------------------------------------------------------------

router(config)#voice register global
router(config-register-global)#loa
router(config-register-global)#load ?
7971 Cisco SIP Phone 7971
7975 Cisco SIP Phone 7975
8941 Cisco SIP Phone 8941
8945 Cisco SIP Phone 8945
8961 Cisco SIP Phone 8961
9945 Cisco SIP Phone 9945
9951 Cisco SIP Phone 9951
9965 Cisco SIP Phone 9965
9971 Cisco SIP Phone 9971
ATA Cisco SIP Phone ATA
ATA-187 Cisco Analog Phone Adapter ATA 187
Cius Cisco Cius (Android based Tablet)
DX650 Cisco Desktop Collaboration Experience DX650
E20 Cisco Video Phone E20

voice register global にて、load コマンドの後に、8851が出てこないため機種を指定できません。

voice regiseter pool x

type ?

でも同様に出てきません。

flashには、88xxのfirmをアップロードし、

tftpサーバにアップしているのですが

(アップロードしたのは、下記6ファイルのみです)

tftp-server flash:sip88xx.10-3-1-20.loads
tftp-server flash:fbi88xx.BE-01-010.sbn
tftp-server flash:sb288xx.BE-01-019.sbn
tftp-server flash:rootfs88xx.10-3-1-20.sbn
tftp-server flash:kern88xx.10-3-1-20.sbn
tftp-server flash:vc488xx.10-3-1-20.sbn

どうすれば、type や load に 88xxが出てくるようになりますでしょうか?

よろしくお願いいたします。

Highlighted

こんにちは

CME の Fast-track 機能を使って設定できますので、ご確認ください。

(設定例)

voice register pool-type  8851
 xml-config maxNumCalls 6
 xml-config busyTrigger 2
 num-lines 77
 addons 2
 description Cisco SIP Phone 8851
 reference-pooltype 9951
!
voice register pool  1
 id mac xxx.xxxx.xxxx
 type 8851
...

(ご参考)

Highlighted

ありがとうございます!

CME の Fast-track 機能という意味がわかっておりませんでした。

勉強不足でした。

因みに、CME 11.0にバージョンアップしましたら、

問題なく8851を選択することができました。

Highlighted

はい、8800 シリーズデバイスタイプの追加は CME 11.0 での機能追加となります。

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucme/release/notes/CME_ReleaseNotes_11_0.html#pgfId-66351

Cisco IOSのリリースを待つと新しい端末のサポートが遅れるため Fast-trackと呼ばれる機構を導入しています。

よろしくお願いします。

https://supportforums.cisco.com/document/12210701/fast-track-support-sip-phones

Highlighted
Beginner


こんにちは。
CUCMのロケール(cm-locale,po-locale,etc)はインストールすると最新バージョンのものが有効になると認識しております。
※CUCMのOSの管理のソフトウェア一覧に最新バージョンしか表示されない仕様と認識しております。
そこで質問ですが、インストールした最新バージョンのロケールをアンインストールする事は可能でしょうか?
もし可能ならば、その方法を教えてください。

Highlighted

こんにちは

アンインストールはできませんが、上書きでダウングレードできるようですので、ご確認ください。

インストール後は、電話機のロケールを一旦英語にして日本語に戻して、ロケールを電話機に読み込ませてください。

Highlighted

回答ありがとうございます。
実機で確認したところ、最新のpo-localeが適用されているCUCMに、古いpo-localeに上書きインストール後、電話機のロケールを一旦英語にして日本語に戻して、ロケールを電話機に読み込ませることで、古いpo-localeに戻す事ができました。

ちなみに、古いpo-localeを上書きインストール後にCUCMの再起動は行わなくてもpo-localeの変更ができましたが、CUCMの再起動は必須でしょうか?
例えば”po-locale-ja_JP-k3-11.5.1.1000-1.cop.sgn”のreadmeには再起動の必要性の記載が見当たりませんので必要ないと判断しましたが”po-locale-ja_JP-10.1.1.1000-1.cop.sgn”などには「Cisco Unified Communications Locale Installer MUST be installed on every Cisco Unified Communications Manager server in a cluster, starting with the publisher. After installation has completed, it is essential to reboot the platform in order for all user and network locale changes to become fully activated.」という記載があります。

Highlighted

UCMの再起動は必要ありませんが、TFTPサーバの再起動はお願いします。

http://docwiki.cisco.com/wiki/Cucm-phone-locale-installers

How to install locales?

>Restart the CUCM or CUP server after any new locale installs. For Phone Only locale, restart TFTP service is a alternative way.

Highlighted

回答ありがとうございます。
po-localeの場合に限っては、TFTPサービスの再開でも問題ないということなんですね。
そこまで細かい分類による作業の違いは知りませんでした、勉強になりました。
回答ありがとうございます。