cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
150
Views
1
Helpful
2
Replies
Highlighted
Beginner

Error Message "Unsupported WFDX Version"

Hello All,

I've created an ACI Demo Workflow for a customer workshop.

My customer asking me for an export of these workflow. Unfortunately, he can not import my workflow into his system because of the error "Unsupported WFDX Version".

I think the problem will be the different versions of the UCSD. I'm using UCSD 6.6 and my customer 6.5.003.

How it is possible for him to using my export or it is easier to build up an additional UCSD instance in our lab and build the workflow again?

Many thanks !

Regards,

Jessi

2 REPLIES 2
Cisco Employee

Re: Error Message "Unsupported WFDX Version"

Either he upgrades to UCSD 6.6 or sadly you have to re-build on 6.5. Does not have to be 6.5.0.3

Beginner

Re: Error Message "Unsupported WFDX Version"

Many thanks ... Then I will install a temporary 6.5 instance.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards
This widget could not be displayed.