Showing results for 
Search instead for 
Did you mean: 

7925G won't register with UC520

Vikrant Ambhore

Hello Friends

I  have a UC520 with access points. I have two ssids created on the UC520,  one ssid pointed to the data vlan (1) and a voice ssid pointed to the  voice vlan (100).

I want to add a new device in UC520. but looks like  UC520 is missing the device type of a 7925G cordless phone. Anyone have  any procedures to fix this issue?

when I tried to configure the  MAC ID of 7925G & device type 7921 from CCA, It has been configured  but when I exit from CCA & login again that time i am getting  trouble I am unable to show that line in CCA, i tried 4 to 5 times

Can anyone help me ?



2 Replies 2

If the 'type' is not matching, thats not good.  You may have an old version of CCA?

Can you manually add the Type as 7925 in CLI, then your IOS and CME is correct and maybe need a CCA upgrade.

Since CCA is only used on UC5xx, you may want to post here:

Hello Sdistef,

Thanks for your quick reply

I can Add manually  Type as 7925 in CLI, Can you please suggest me how to add this mannualy in IOS, & Call manager

I have CCA 3.1 looks like it's latest.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: