Unified Communications Infrastructure

cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Forum Posts

CUCM 11.5 Requires 5.0 U1, 5.1, 5.5, 6.0, 6.5 but we have current ESXI is 5.0

I have planed to upgrade cucm 9.1.2 to 11.5 but ESXI current version is 5.0 . CUCM 11.5 requires ESXI 5.0 U1, 5.1, 5.5, 6.0, 6.5.   Please help me can i use ESXI 5.0 for CUCM 11.5.   We do not have licence key for ESXI  upgradation. Please let me kno...

Resolved! CUCM 10.5 Mixed Mode - Renew Call Manager Cert + Telepresence Endpoints

Hello,   My call manager certificate expires soon, it is signed by CA. On this cluster I only have telepresence endpoints registered: C40,C60,MX300,MX700,MX800,SX10,SX20,SX80. They are using secure profile with encrypted tftp.   Action plan so far is...

Cisco ova to CUCM, CUCM IM&P version 12.x and UCCX 11.6 does not work properly in ESXi 6.5

Hi    I have a problem to use the ova cucm 12.x, cucm im&P 12.x, uccx 11.5 with vmware ESXi 6.5.    According to Cisco documentation these ovas are compatible. There are a lot of posts on the  Cisco Forums about problem, including anothers solutions....

Matrix CUCM12.png
dsobrinho by Engager
  • 3338 Views
  • 14 replies
  • 0 Helpful votes

Resolved! Jabber MRA cannot connect with phone services

Hello,   I have problem with MRA and i am trying to resolve from few days.   I just configured the cisco MRA and the problem is that cisco jabber cannot connect to phone service from Public network, but IM & Presence work fine. From internal network ...