Unified Communications Infrastructure

cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Forum Posts

Resolved! CUCM 9 Upgrade

Hello All, I'm looking for some guidance in upgrading CUCM from System version: 9.1.2.14900-14 to, well, I'm not really sure what version we should move to. We're under PCI compliance and this year version 9 has to go. We are HA with a publisher, and...

bwolf by Level 1
  • 1033 Views
  • 4 replies
  • 0 Helpful votes

Hi Guys,I have a CUC Cluster of 2 nodes at 9.1.2  I did a Cobra restore and since the cobra I have an issue when I go to Unity Connection Servicability and thenIf I go in service Management I have this error :  " Error: Unable to communicate with ser...

Hi all We have several JTAPI application users and some phones are assigned to specific ones. Historically when our CTI program does not work for an specific phone, we have to unassociate/ associate the device and that will make the trick.   but thos...

Hi Guys,            I found the following error getting repeated every 15 minutes from the CUCM CiscoSysLog and I'm having a difficult time pin pointing exactly what is causing the error message below. The IP address is 10.60.10.14 is the address for...