cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
640
Views
2
Helpful
9
Replies

Cisco Prime License Manager -Security Error

b.alrasheed
Beginner
Beginner

Hello guys
Please help us
A problem with interruption of licenses and inability to synchronize

The last synchronization attempt on 2023-Nov-28 11:10:58 failed due to a certificate error. The last successful synchronization with this instance was Never.

balrasheed_0-1701159196847.pngbalrasheed_1-1701159265507.png

The servers have been running since 2013
There was a crash in the database
We retrieved exact copies from 2020
Licenses stopped
License manager for all servers running from PUB

balrasheed_2-1701159501494.pngbalrasheed_3-1701159532128.pngbalrasheed_4-1701159555805.png

I did not know the detailed steps for renewing certificates and how to activate them

 

System version: 9.1.1.20000-5

 

 

2 Accepted Solutions

Accepted Solutions

Your CUCM version is outdated and no longer supported. You should upgrade to the latest version as soon as possible. The current version is 14 and version 15 is coming soon.

The error message indicates that you have expired tomcat certificates. You need to renew them by following this guide. Then, try again. I also suggest that you remove the instance and add it back to PLM.

If you are not familiar with CUCM, I recommend that you contact a partner who is experienced in collaboration to assist you.

: https://community.cisco.com/t5/collaboration-knowledge-base/cisco-uc-certificates-renewal-guide/ta-p/4077131



Response Signature


View solution in original post

You can use self-signed certificates as well. You do not send the CSR to Cisco, but to your CA, which can be internal or external.

Your Windows or AD team can provide you with a signed certificate if you give them the CSR.



Response Signature


View solution in original post

9 Replies 9

Your CUCM version is outdated and no longer supported. You should upgrade to the latest version as soon as possible. The current version is 14 and version 15 is coming soon.

The error message indicates that you have expired tomcat certificates. You need to renew them by following this guide. Then, try again. I also suggest that you remove the instance and add it back to PLM.

If you are not familiar with CUCM, I recommend that you contact a partner who is experienced in collaboration to assist you.

: https://community.cisco.com/t5/collaboration-knowledge-base/cisco-uc-certificates-renewal-guide/ta-p/4077131



Response Signature


What is meant by the team that signs the certificates?

balrasheed_0-1701169340149.png

Do we send the signature of the certificates to a support team from Cisco?
Or we may modify the certificates and then re-upload them

The other problem is that the support has ended and we have not renewed the contract

 

b.alrasheed
Beginner
Beginner

I will review the link before taking any steps
Thank you sir Nithin Eluvathingal

b.alrasheed
Beginner
Beginner

Step 4. Send the CSR to the Certificate Authority.

Do we send the signature of the certificates to a support team from Cisco?
Or we may modify the certificates and then re-upload them

You can use self-signed certificates as well. You do not send the CSR to Cisco, but to your CA, which can be internal or external.

Your Windows or AD team can provide you with a signed certificate if you give them the CSR.



Response Signature


b.alrasheed
Beginner
Beginner
I have implemented all the steps listed in the link
It is still not activated
 
Usage data was updated but synchronization failed for one or more product instances.
did not register - SecurityError

Did you renewed your certificates ?

 



Response Signature


Yes
I renewed the certificates by following the steps I indicated in the link

  • Yes, delete the product instance from the ELM and re add the CUCM

 

  • I renewed the certificates & signing (tomcat- CallManager- CAPF)

 

  • NTP server sync is running successfully

 

The system has not synchronized successfully with Enterprise License Manager for 52 days. If successful synchronization does not occur within the next 8 days, you will no longer be able to provision users and devices.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: