cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
335
Views
0
Helpful
3
Replies

Cisco Unity Connection with MS Exchange

Nahassamad_2
Level 1
Level 1

Hi All,

 

I am running CUC 9.1.2TT1.11900-2TT1 on BE6K. I want to intergrate with MS Exchange 2013 but currenct version is not supporting MS Exch2013. Please advice what version should i go to support MS Exchange.?

 

Nahas

3 Replies 3

Jaime Valencia
Cisco Employee
Cisco Employee

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/connection/9x/requirements/9xcucsysreqs.html#pgfId-515351

HTH

java

if this helps, please rate

Hi Jaime,

Thanks for the response. 

But i am running 9.1.2 and i cannot see Exchange 2013 is supported in CUC. 

It won't show as an option, just choose the 2010 option for 2010/2013

HTH

java

if this helps, please rate