08-15-2016 09:39 AM - edited 03-19-2019 11:28 AM
I PCD 11.5.2.10000-4 and I'm migrating a CUCM version 8.5 to 11.5, and the installation is complete, but the tool indicates that PCD is waiting to answer the CUCM PAWS service, and this can not be manipulated by WEB or CLI
10-24-2016 06:55 AM
Hi,
The same problem:
I PCD 11.5.2.10000-4 and I'm migrating a CUCM version 8.6.2 to 11.5, and the installation is completed but the tool indicates that PCD is waiting to answer the CUCM PAWS Service.
The installation of 10.C.C.X took too long to complete. PAWS service on
the node did not respond to PCD with the active version response. Please check the plataform-api logs on the UC application node for further failure details.
Also tried to get the active version using CLI from the UC application node.
Which was also failed to give the response to PCD. Hence the task is failed
from PCD.
06-19-2017 11:10 PM
Hi,
I am also getting same error while I am migrating CUCM 9.1.2 to 11.5.2, how did you resolve this issue?
Thanks,
Nagesh
06-20-2017 12:22 AM
Hi Nageswara,
In one similar case it was resolved by disabling LRO on ESXI.
Disable LRO, reboot ESXi and PCD. Also ensure that DNS is set up correctly if it is being used.
HTH
Manish
06-20-2017 12:40 AM
Hi Manish,
Which LRO do I need to restart, one where PCD installed or the one where I am installing the CUCM ?
06-20-2017 02:36 AM
Do it on both and try.
Manish
06-20-2017 05:48 AM
Hi Nagesh,
In my case, we have a bug in the version. The certificates did not migrate to new CUCM11.5 installation.
So, after collected a lot of logs of the server via CLI (with boot cd and recovery disk) we got access to CUCM 11.5 partitions and collected the logs to tac Cisco.This case has been scaleted to Cisco Developers team that created a special release to fix this problem.
ISO: UCSInstall_UCOS_11.5.1.12025-1.sgn.iso
With that realease I got to use the PCD and create a migration task and end the installation without errors.
Following the information about the problem found:
CSCvb32513
: https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvb32513/?reffering_site=dumpcr
Symptom:
After performing a PCD Migration to CUCM 10.5.2SU3 or 11.x, all the phones are unregistered, ILS links down and secure SIP trunks. The OS Administration webpage will show that the certificates are valid from the date of the migration.
Conditions:
PCD Migration from CUCM 8 or 9 to 10.5.2SU3 or 11.x.
The PCD Migration is performed with default settings. No network settings are changed.
Workaround:
a) Set the service parameter "rollback to pre 8.0" to true and then perform the migration.
b) Migrate to 10.5.2 and then perform a normal upgrade to 11.x
Further Problem Description:
When the migration is made, the destination node detects at install phase that the hostname has changed and there's no need to migrate the certificates, thus it's regenerating them because it cannot find any on the trust store.
Root Cause Analysis
Due to the defect, if the source cluster's hostname is in upper case(or one or more letter is in upper case) then while migrating, PCD will return the hostname in lower case. This leads to hostname change parameter to be TRUE.
As hostname has changed as per logic, PCD will not migrate the certificates and hence the migration fails.
The defect will be fixed in CUCM 12.X but I have been asked to send a request for an ES for 11.5 CUCM version. I am raising the same now.
Best regards,
Daniel Sobrinho
06-20-2017 11:08 AM
06-20-2017 11:11 AM
Hi Nagesh,
You will need downloaded the image: UCSInstall_UCOS_11.5.1.12025-1.sgn.iso, and create a task to migration via PCD but create only CUCM Pub Migration process from 9.x to 5.1.12025-1.
After that install the subscriber, apply the patchs and locales.
Best regards,
Daniel Sobrinho
06-20-2017 10:04 PM
Daniel,
Do I need to install " UCSInstall_UCOS_11.5.1.12025-1.sgn.iso" for subscribers and IM&P servers also?
06-21-2017 04:19 AM
Hi Nagesh
Yes, you do need to install the same ISO image for subscriber CUCM, and one image version 11.5.x of the CUPS or IM&P.
Best regards,
Daniel
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