cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3214
Views
0
Helpful
6
Replies

CUACA 10.5.2 IM and Presence issue

boub91
Beginner
Beginner

Hi all,

 

I have a cluster of CUCM v10.5.1 and a cluster of IM and PRESENCE v10.5.1.

On IM and PRESENCE I have added on the firewall the ip address of CUAC in the following menu

System > Security > Incoming ACL

 

I have installed CUAC Advanced v10.5.2 but presence status is not available on the console.

Do you have an idea ? Thank you

 

6 Replies 6

Hi Boub,

Can you check on the below:

  •  Proxy domain configured in CUAC and SIP proxy domain or Presence domain configured for IM&P are same
  • Disable windows firewall / Network firewall / Antivirus software involved. Though you have the ports opened, you could test it by disabling windows firewall
  • Verifiy that the operator console has the "default presence icon" configured as shown under Preference -- directory
  • Operator should have the  user profile configured as the CSF device
  • Can configure IMP with incoming and outgoing ACL configured with "ALL" to test

Regards

 

Hi Nagajothi,

  • Proxy domain configured in CUAC and SIP proxy domain or Presence domain configured for IM&P are same ->  yes it is the same
  • Disable windows firewall / Network firewall / Antivirus software involved. Though you have the ports opened, you could test it by disabling windows firewall -> firewall disabled on CUAC server and CUAC console now
  • Verifiy that the operator console has the "default presence icon" configured as shown under Preference -- directory -> yes already
  • Operator should have the user profile configured as the CSF device -> yes already because the user also has jabber
  • Can configure IMP with incoming and outgoing ACL configured with "ALL" to test -> yes

I changed the following setting, now I have unknown icon on console but presence is not available.

 

Thank you for your reply.

Bonjour,

As-tu finalement résolu ce problème que je rencontre également chez un client ?

Merci d'avance por ta réponse.

Cordialement,

Christian.

Dear Boub,

Did you manage to get the Presence to work in the CUAC client?

Rgds

Michael

Hi,

I Apologize to answer later.

Yes it's working fine now.

Change made on ldap setting from CUAC, see attach file.

Thank you

hi Boub,

Were you able to fix it ? 

In my case I can see the presence of Jabber on CUAC Client (i restarted CUPS plugin service to fix it). but now my issue is I can't send messages from CUAC Client.

The send message option is greyed out.  (attached pic)


I am logged into CUAC client using the extension which is assigned to Jabber (CSF) and also Jabber is installed in same PC as CUAC Client.

Any ideas ?

Thanks

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers