cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
506
Views
5
Helpful
2
Replies

CUBAC Client compatibility

asandborgh
Enthusiast
Enthusiast

Hello everyone,

We have a CUBAC server running version 1.1.2.25 and need to replace the client PC.  The oldest current client image available to download is 1.1.2.27.  Are the two versions compatible in this situation?

Thanks,

Art

2 Replies 2

choiwon
Cisco Employee
Cisco Employee

not sure if there is a compatibility matrix available for CUBAC client. Best thing is to run the Client software available from the CUBAC s/w

Sent from Cisco Technical Support iPad App

Yes this should work

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers