cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2000
Views
30
Helpful
6
Replies

CUCM 12.5 Cannot Add application user

dawahlert
Beginner
Beginner

Hello, I am running into a strange issue on CUCM 12.5 when trying to add an application user.  I keep getting a 3808 error Invalid Credential Information.  Please check the log file.  This is a fresh install and everything has been working fine until today when I tried to add a user.  I attempted to decipher the log files which seemed to point to the Tomcat service so I tried restarting that and nothing, same error.  Has anyone ran into this?  Could this be a possible bug?  The exact version is 12.5.1.12900-115.  I do currently have 14 Application users so this was working.  Not sure what happened and a quick Google search isn't giving me anything.

Thanks!

 

2 Accepted Solutions

Accepted Solutions

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee
Error: [3808] Invalid credential information when saving application user in CUCM
CSCvp58423
HTH

java

if this helps, please rate

View solution in original post

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

Yes, it's from CLI, if that doesn't work, open a TAC for further assistance.

HTH

java

if this helps, please rate

View solution in original post

6 Replies 6

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee
Error: [3808] Invalid credential information when saving application user in CUCM
CSCvp58423
HTH

java

if this helps, please rate

Hi Jaime,

I tried running this command directly from the cli and it tells me executed command unsuccessfully.  I also tried with run in front of the update credentialpolicydefault set credentials=NULL where credentials='NULL' same deal.  Is this done from the cli or what am I doing wrong?

 

Thanks,

Debbie

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

Yes, it's from CLI, if that doesn't work, open a TAC for further assistance.

HTH

java

if this helps, please rate

I just had this exact problem today and I worked with TAC.  To get this to take, they had to login to root and edit the DB there.  

Anthony Holloway
Cisco Employee
Cisco Employee

I was having this same problem in devnetsandbox.cisco.com's UCCX 12.5 sandbox.  The SQL command in the defect from this thread did not work (nor did it match my issue).  I was able to solve the issue by simply setting a default password for application users here in CUCM: User Management > User Settings > Credential Policy Defaults > Default Credential Policy for Application User Password > Change Credential AND Confirm Credential.

This one worked with me

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers