Showing results for 
Search instead for 
Did you mean: 

CUCM 14 (SU2) not loading pages after login



I am upgrading from 14(SU1) to (SU2).

The environment is an isolated, classified single cluster of 3 nodes in a lab. I cannot allow Cisco TAC to remote into the system. 

I have successfully installed (SU2) on all 3 nodes. I have switched to (SU2) on the Publisher and Secondary Subscriber. When I log in to any of the admin areas on these nodes (Call Manager Admin, OS Admin, Serviceability) the page times out or presents an HTTP 500 or 404 error:

Example: No webpage found for the web address: https://XX.XXX.XXX.XXX/cmplatform/ http error 404

or: This site cant' be reached. XX.XXX.XXX.XXX took too long to respond. err_connection_timed_out

or: HTTP Status 500~  Exception: IllegalStateException Cannot create a session after the response has been committed  Note: The full stack trace of the root case is available in the server logs.

I'm using Chrome v103.0.5060.53 (Official build).  I have cleared the browser cache and shut the browser numerous times.

I've restarted Tomcat. I've restarted the node. None of these have had any effect.  Any ideas?

9 Replies 9

Roger Kallberg
VIP Expert VIP Expert
VIP Expert

In your previous post where you mentioned this you wrote this.

The separate problem with the GUI after upgrading is related to NAT'ing in my lab environment and does not impact the Call Manager.”

Have you tried to connect to the system from a host that is on the same network as your servers? Ie bypass any NAT that you have.

Response Signature

Yes, I've successfully accessed the system GUI's in a network environment that doesn't use the NAT'ing.

I think the Call Manager is trying to resolve a DNS. Some sort of setting that went back to a default after upgrading. When the browser gives up, it indicates a address, which does not jive with my NAT environment.

This isn't critical because we don't NAT in the production environment but it is curious and I'd like to resolve it if possible.

If it does work when you access it locally it’s not very likely to be an issue in CM, but in your NAT setup. That’s anyway where I would start looking.

Response Signature

That seems unlikely. The NAT environment worked perfectly using 11.5 and then when I upgraded to 14 (SU1). It stopped when I upgraded to (SU2). In fact, the Pub and Sub1 were on (SU2) and stopped working with NAT and Sub2 was still on (SU1) and was still accessible until I finally flipped it to (SU2).

As it works when you do not pass it by your NAT setup, but not when you do pass traffic through it, there is definitely something in this that has an effect.

Response Signature

Are you Able to open the remaining page or is this just one URL which is not working. Have you checked your firewall ? 

Response Signature

Nithin Eluvathingal
VIP Mentor VIP Mentor
VIP Mentor

I have a 14 SU2 running on my lab, and I can access the web page on Crome,mozila,edge etc.. What about other pages like administration ? does that work for you ? 

Check if services are started. Access the page from local PC from your Lab network


Response Signature

Hi Nithin,

Please see my response to Roger, above.


Enter the utils dbreplication runtimestate command in order to check for any dbreplication issues in the CUCM cluster.
Restart the Tomcat Service with the utils service restart Cisco Tomcat command.
Check for any Tomcat certificate (tomcat-trust) serial number mismatches on the nodes.
Choose Cisco OS Administration > Security > Certificate Management > tomcat.pem and check whether the Tomcat certificate is expired. If expired, regenerate the Tomcat certificate and restart the Tomcat service.
If you use a CA signed certificate, get the Tomcat CSR re-signed by the CA, re-upload it back, and restart the Cisco Tomcat service with the utils service restart Cisco Tomcat command.
If you use a self-signed certificate on the affected server, regenerate the Tomcat certificate with the set cert regen tomcat command from the CLI or from OS Admin and then restart the Cisco Tomcat service with the utils service restart Cisco Tomcat command.
These known defects are documented in Cisco bug IDs CSCui29232 and CSCud67438.



Rachel Gomez

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers