cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
450
Views
7
Helpful
4
Replies

CUCM 9.1

IAN JOHNSTON
Beginner
Beginner

Hi,

My customer ordered UCM 8.6, along with UCSS. As yet they haven't installed the product they would now prefer to deploy v9 of UCM. They have been able to obtain the v9 software through UCSS. If they install v9 rather than v8.6 should the 8.6 licenses work ok on v9?

Thanks                  

4 Replies 4

lukedp
Beginner
Beginner

Hello Ian,

I have had a similar situation, fortunatley we had an agreement with the seller and where able to exchange the call manager 8.6 license for 9.x license.

8.6 lic files no longer work with ELM.

No, licensing will not work, the proper way to handle would be to either:

1. RMA 8.6 and get 9.X

2. Install 8.6 and then upgrade using PUT

However, I have been successful with opening case with Cisco licensing team and getting my license converted, it needed to be expedited up to BU in order to be approved, but saved me quite a bit of hassle as both of the above steps are time consuming. Worth a try.

HTH,

Chris

Thanks Chris, will log case with licensing.

Great, let us know what you come up with.

HTH, please rate all useful posts!

Chris

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: