cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
78
Views
0
Helpful
0
Replies

CUCM/CUPS 11.5 – DRS Restore fails

Bill
Beginner
Beginner

I am trying to Backup/Restore a CUCM/CUP cluster, but the DRS Restore is failing with the following error:
ERROR: Unable to restore the data - Cannot find the deployment type.

I have verified hostnames, IP Addresses, etc. all matches.

We have two CUCM members CUCM1 and CUCM2 (Pub and Sub).
We have two CUPS members CUPS1 and CUPS2 (Pub and Sub).
CUCM version 11.5.1.14900-11
CUPS Version 11.5.1.14900-32

What looks unusual is in the Feature list on the DRS screen.
There is a CUP feature with the following components: XCP, SYSLOGAGT, and TCT.
But this feature is only shown for CUP2, not for CUP1.

I compared to another 11.5 deployment, and that one has no CUP feature at all in DRS.

Does anyone know what the CUP feature is in DRS?
And why it might only show for CUP2?

I tried to Restore using one-step restore with everything checked, except that CUP feature.
The Restore runs successfully, but afterwards the CUP2 server is broken.
Services are all stuck in the Starting phase on CUPS2.

I also tried Restoring just the CUP Feature, and I get this error:
ERROR: At least one of the servers which was requested to be restored is not connected
or the hostname of the backed up node(s) is not matching with the node(s) to be restored: CUP2

 

0 Replies 0
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers