Showing results for 
Search instead for 
Did you mean: 

CUCM Error


Hi Everyone

I was trying to move a phone from one DP to another and when I move the phone and went to save the changes it gave me this error below and I wanted to know what would cause this and how would I go about fixing this problem.

The attempted action was a violation of security protocols and will not be allowed. This may be caused by having multiple concurrent windows open or using browser buttons (back, refresh, etc). Please retry the operation

38 Replies 38

It's a late evening, and this error reared its ugly head.  Your answer worked perfectly!

Is it possible to disable this security error message ?

That's good info. I had this exact issue just now and I definitely didn't have "eval" listed anywhere within this phone entry. My fix was to restart the Cisco Tomcat service within the CLI, but I'll give your solution a try too if it occurs next time.

This Really Really makes me HATE CISCO CUCM I am actively promoting every other software this is Nutbags 

Any updates from TAC.




From TAC. Note: I am seeing this error in CUCM

I dont see any of the "keywords" below in my names that generated the error. I am not going to pursue this  any longer. I'll just keep my current labels as they are.


Hi Matt,


This seems to be working as designed in CUCM ver 10.5.2. As far now, this have not been accepted as the bug.


These are the list of keywords which when used in the description field of a device tend to give this error:



What a wonderfull forum !!!  Saved us a week with TAC.


Recently migrated from CUCM 8.0.3 to 10.5.2.

Had the security violation message when saving changes to a DN on a vg204.

Turns out we had the keyword "eval" somewhere in the description of the line and in some other fields like alerting name.

Removing this keyword solved our problem.


What a weird bug.



Funny Bug :)

So, this is a stretch, but if there are reserved words that can't be used then I suspect one that was missed was "eval", which is a function name in just about every language written.  SQL, js, java, php, etc.

The one's that don't work all have dovEVALley.  It seems comical that it would translate that to an actual eval statement, since everything should be passed as a string, but that is the only thing that jumps out at me.

djdeel, your "stretch" was right. You can't name anything with the characters "eval". Very good! I went back and tested and anything with that sequence of characters is rejected. It is rejected for Locations, DP's, Regions and MTP's.

Thanks for the update..looks like time for another BUG ID...or its some sort of database lock..

Matt - Can you please let us know what's the outcome of the TAC case?


This worked for me to hit save again after getting the error.

Cisco Employee
Cisco Employee

Had this come up and and found the defect ID in case someone hits this again. CSCut08386 - Keyword 'eval' is not allowed as a substring.  The fix allows "eval" as a substring, but not as the primary string.  So, "testeval" would be fine, but simply "eval" would not.

Erick Bergquist
Frequent Contributor
Frequent Contributor

Just adding a note to this thread...

Ran into this at a client site today, they had added some new users to AD and the users had the word "Evaluations" in their job title.  When you went to update the end user settings in Call Manager you got the Access Denied error on a plain white web page.  We removed that word from the users title in AD and resynced LDAP on Call Manager and then that word went away from the Title field and the end user updates saved fine.


This is not acceptable I need to have more than one tab open at one time.  Cisco needs to change this.  It is already a horrible product don't make it worse. 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers