Showing results for 
Search instead for 
Did you mean: 

CUCM-Update 8.5 - ExMo problems

Andreas Thamm
Level 1
Level 1

Hi everybody,

I've tried to update our Single-CUCM-Server from V7.1.3.32900-4 to V8.5.1.10000-2.

Installing and switching over to the partition with the new version works perfectly. We are using Extension Mobility and after switching to new version Logon to 7975G-Phone is working, but when I try to logout, there comes up a splash screen on the phone saying:

"Error Response

Language Resource Not Available:java.util.PropertyResourceBundle"

So I tried to figure out what the problem is and find the following. When selecting in CUCM-Adminstration

... => User Management => End User => select User => User Locale ... the following two cases result:

  • for End User I have selected "German, Germany"; when this User locale is selected, the error message above appears

  • when I'm selecting "English-US" the phone changes the default language when logging in with ExMo to English and now it's also possible to logout of the phone;

May be someone knows how to fix that problem, because now I have already switched back to old version until I have any idea how to give all users the phone menu with german language.

I hope to hearing from you soon,

Best regards,


2 Replies 2

Cisco Employee
Cisco Employee

You have a locale issue with your phone.

You can probably apply the following workaround:

Set the locale on the phone switch to English, reset the phone.

Switch back to the locale to German, reset the phone.

This will help to make sure the new locale files are uploaded to the device.


Dear Pierre,

I've tried your workaround now and it did not help. As you mentioned I resetted the device via CUCM-Administration-page to English-US for User locale and Network local. After this I did the second step, but as I said before it is still the same problem. Login is possible, logging out not and the java-Message appears. So please see attached files for the error message and the current software version running on our 7975-phones.

Another try by myself was to test if it is possible to use ExMo with another phone. In my case it was a WLAN-mobile phone 7925. Unfortunately it's also not working with ExMo-logoff.

So are there  may be any other ideas for fixing the problem?

Kind regards,