Showing results for 
Search instead for 
Did you mean: 

CUMA V7 - Dial Via Office

Level 1
Level 1

Hi ;

I try to configure CUMA integrate with CUP, CUCM and Unity. CUMC on Nokia and BlackBerry work fine able to login CUMA and get the presence status, voice mail, call log, send text and etc. But I not able get Dial Via Office feature working. In the phone shown some thing like "not able dial number....dial direct instead". The CUMC phone's "server status" shown all "connected" include "Dail Via Office".

I did follow the latest guide from cisco pdf file. Some how donesn't work. Do i need to configure any thing in VG ? current VG use MGCP. Pls advice for those who able configure and get dial via offce work. Thanks.



9 Replies 9

Level 1
Level 1


I am facing a similar issue with dial via office. The difference is that on the server status tab i get " Dial via office error". Also another issue that i am facing is i am unable to retreive voicemail info as it says "Voicemail -unauthorised". The login credentials for voicemail are different from the login credentials.

Any help would be welcome.



Hi Ashwin,

Are you aware that there are two passwords used for authentication within Cisco Voicemail?

There is the password to access voicemail and there is also a password for 'Web'...

Select Users>Change Password etc you should see a drop down box that allows you to select which password you are changing.

Once you have changed this to reflect the password you have set within CUMC, you should find it authorise...!

Level 5
Level 5


did you ever get this working? im at the same stage for a while now where i have everything working except DVO. im getting the same "dial direct instead" and under my status im getting a dial via office error. this applies to both my nokia and BB.

any insight would be greatly appreciated.

thanks in advance.

Hi ;

i mange get it work for my DOV. Here some config which require and would like share with ;

Call Routing > Mobility COnfiguration
- handoff Number
- Enterprice Feature Access Directory number

System > Service Parameter
- DVO Forward Service Access Number - xxxx

Device > Phone
- Rerouting Calling Search Space - (if not CUMC can't make outsite call)

Device > Remote Destination
- add CUMC user

Once i configuer these, the CUMC status shown me ok. and i able login with make DOV calls.

as for voice mail, is straight forward. In CUMC just configure vocie mail pilot number will do.

I able get this working, hope these config help you. THanks.



appreciate the reply

just a final question

UMCXXXX - this must start with UMC? and when DVO is working, is UMCXXXX shown registered in CUCM?


Once your CUMC able to login, you should able see UMCxxx shown registered state in CUCM. I just follow the guide for UPCxxx, hence use UMCxxx. Not sure if you use other name.

By the way my setup is without ASA TLS_Proxy. And now plan to use ASA as TLS_Proxy. How's work ? or do you have sample working config for ASA ? Pls advice. Thanks.



yeah ive tried it with and without the ASA but im still not getting through. not sure whats the issue. i have mobile voice access working properly without the Mobility Advantage but for whatever reason its just not coming up on my CUCM

we do have the ASA working fine so i can send you the running config of that. send me an email at and ill send it across.

ill keep on checking on that DVO issue as well on my end.


Beware that you should have when you create under CUMA "Active Mobile Phone"  exactly like CUCM will dial.

So if you have a prefix for outgoung 0! and your mobile is 123456789 then it must be a  0123456789.


Hi Potan. Can you elaborate a bit more on how you got DVO to work? I'm stuck with DVO not working (cannot complete call), eventhough it says online, and my UMC devices logs in ok to CUMA and shows registered in CUCM.

I get confused wiht the Enterprise Feature Access number, the Hand off, the Mobile Voice Access number and the DVO forward access number. Looks like 4 different DIDs total. In any case I configured them all. I have read and followed Cisco's instructions and nothing.

I'm using a SIP trunk for inbound outbound PSTN calling.