Showing results for 
Search instead for 
Did you mean: 

Error on Installation of 1st Communication Manager Subscriber to cluster

Level 1
Level 1

Having issue getting past the connectivity validation point on the installation of the new Subscriber VM.   The Publisher (version has been running as a standalone CUCM for 3 years, and the customer has installed another new ESXi Server that we are trying to create a subscriber and add it to the Publisher.


It keeps failing at the point of connecting to the Publisher to access the database.  At first It gave me an NTP server error and I checked the Publisher, and the NTP server the Pub was configured for was not working.  I changed the NTP server on the Pub to the Core Cisco Switch on the network that was synced to a Stratum 2 server.   The Publisher is now synced according to the utils ntp status command.    


The Subscriber install still failed, but no NTP failure error on this time. It gives me an error to check the credentials, and I have verified and even reset the security password on the publisher.  The DNS server is resolving hostnames to IP addresses of the Pub and Sub, PTR records work.  I can ping from both the Pub and Sub to each other using their dns hostnames.


The subscriber server is added to the publisher under the Server list.  I tried doing both by ip address and hostname of the subscriber.


Does anyone have any ideas what could be the cause that I have not tried?   I have seen others post that for version 10.5 installation, you can not do an upgrade to a later 10.5x version during the installation.  Is this correct?  Would changing the security mode on the Publisher to permissive help?  I recently a Unity Cluster rebuild fail until CIsco TAC had me set the security mode to permissive on the Unity Pub for it to replicate its database from the active subscriber.?




2 Replies 2

Level 1
Level 1
1) have you added the sub as a node in the publisher configuration
2) usually a restart of the pub helps alot.
3) install and upgrade logs from RTMT on the pub nodes will help in figuring this out, if you can share i can check..

Level 3
Level 3



Have you checked this bug?

Subscriber fresh installation fails with CUCM Version 10.5(2)
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: