cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
396
Views
5
Helpful
1
Replies

Exchange 2007 management tools

rbays@angelo.edu
Beginner
Beginner

I am attempting to migrate users from Unity 4.1 partnered with exchange 2000 to Unity 5 partnered with exchange 2007. I am installing the Unity 5 machine using upgrade rights from UCSS. We do not own a copy of exchange 2003, only exchange 2000. I have no access to the management tools for 2003. Can anyone offer advice on using the 2007 management tools on the unity 5 server? Thanks.

1 Reply 1

mrmccann
Cisco Employee
Cisco Employee

You cannot use the Exchange 2007 management tools on the Unity server. You need to have the Exchange 2003 management tools.

You might check to see if you are entitled to a copy of Exchange Voice Mail Run Time Edition through your UCSS. I know we ship Exchange 2000 and Exchange 2003 Voice Mail Run Time Edition with Unity these days.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers