cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
506
Views
0
Helpful
1
Replies

Failed upgrade Prime Collaboratio Assurance from 10.6 to 11.0

raulantoniorz91
Level 1
Level 1

Hi everyone,

I have a PCA vm. I tried to upgrade from 10.5.1 to 11.0 following upgrade guide and it failed. Then I upgraded it to 10.6 and it was succesful and then I tried to upgrade to 11.0 and it failed again and it shows the same problem. It looks like a limiting logic upgrade, but in upgrade guide says it is possible to upgrade from 10.5.1 and 10.6 to 11.0.

I though it was a corrupted file, then I downloaded again and check it by md5 checksum and it was fine. Then I tried to upgrade but it also failed.

My questions is, this could be a bug and how I could fix it?

I have a open case with TAC, but even them don't now what is the problem. 

The attached image is the final message that shows upgrade process before it failed.

Regards.

1 Reply 1

Steffen Lehmann
Cisco Employee
Cisco Employee

Hi,

Sorry but I don't believe this is something we can solve here. If TAC can't help let them escalate this to developement if this is business critical for your customer.
On the other hand depending on the complexity of your deployment and the nebed of historical data you can consider to deploy a new pca 11.6 from scratch...maybe a time saver...

My 2cents
Steffen