cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
919
Views
0
Helpful
1
Replies

Install CUPS on ESXi Host Encounter Critical Error

Edwin Tan
Beginner
Beginner

Hi Experts,

I was in the process of installing CUPS 8.6.3 on ESXi 5 and I got the error as attached.

. The VM is allocated with 4GB / 2 Core CPU which is quite enough.

. ESXi host is HP ProLiant DL320 G5p with Intel(R) Xeon(R) CPU X3210 @ 2.13GHz (4 CPU x 2.125 GHz) and 8GB RAM.

Please be noted that installation of CUCM 8.6 on the same ESXi host work perfectly for me.

Kindly let me know if you ever come across this and solution to get this fixed.

Kind regards,

Edwin Tan

1 Accepted Solution

Accepted Solutions

anchoudh
Engager
Engager

Hi Edwin Tan,

From the below link refer the section "VMware vSphere ESXi Version Support for Messaging and Presence Applications"

, you can install CUPS 8.6 (4) on ESXi 5.0 version.

http://docwiki.cisco.com/wiki/Unified_Communications_VMware_Requirements

Hope it helps.

Anand

Pls rate helpful posts by clicking on the stars below the right answers !!

View solution in original post

1 Reply 1

anchoudh
Engager
Engager

Hi Edwin Tan,

From the below link refer the section "VMware vSphere ESXi Version Support for Messaging and Presence Applications"

, you can install CUPS 8.6 (4) on ESXi 5.0 version.

http://docwiki.cisco.com/wiki/Unified_Communications_VMware_Requirements

Hope it helps.

Anand

Pls rate helpful posts by clicking on the stars below the right answers !!

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: