cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
6654
Views
0
Helpful
3
Replies

Is SWSS required for UCL add-on ENH licenses on 8.5?

mcasimircdw
Level 1
Level 1

Is SWSS required for an existing cisco UC customer running 8.5 and is looking to buy ENH licenses?  If so can you please forward the link or PDF that states that?  Thank you

3 Replies 3

keglass
Level 7
Level 7

Marcus,

If you are a Cisco Partner, then I recommend you post this to the Product Licensing space of the Partner Community for more appropriate information and feedback.

Product Licensing

Kelli Glass

Moderator for Cisco Customer Communities

awaheed
Cisco Employee
Cisco Employee

Hi,

Directly from the SWSS page: www.cisco.com/go/swss

http://www.cisco.com/web/partners/services/downloads/software-support-service-aag.pdf

http://www.cisco.com/web/partners/services/downloads/software-support-service-aag-customer.pdf

What’s Included

In addition to simplifying the quoting, ordering and renewal process, SWSS helps increase your services business; required support at the point of sale for Cisco Collaboration and Cisco Prime software products, ensures your customers’ get the complete coverage they need.

I saw that but that statement implies that SWSS is required for support not that it is required with a purchase of "x" type of license.  The 10.x ordering guide states that SWSS it is required with every new purchase but doesn't specify what to do for older versions/add-ons.