Showing results for 
Search instead for 
Did you mean: 

Not able to login to IM & Presence Administration after upgrade to 11.5 from 9.1

Hi Experts,

We have recently installed CUCM 9.1.2/IM & Presence 9.1.1 and tried to upgrade to 11.5 in our lab. Upgrade was successful for CUCM and IM & Presence to and respectively.

After upgrade I am able to login to CUCM Administration using old credentials and I am able to login through CLI OS administrator.However I dont see IM Presence server in list of Application server. Now it is there in System-Server list.

When I checked Node details under CUCM-System-Server-click to IM&P server configuration-

Error:[4568] Error retrieving IM & Presence server status info. AXL SOAP Call Failed

And Node status:

Verify IM/P service installed -IM/P service not installed

Verify node reachable/pingable -Node Unreachable

After upgrade to 11.5 I am not able to login to IM & Presence Administration using old credentials. However I am able to login through CLI OS administrator. Getting message after enetering username and password "log on failed-invalid user id or password"Also on the administration page navigation options are not available.

Your inputs on above issue are appreciated.


1 Accepted Solution

Accepted Solutions

utils reset_application_ui_administrator_password worked for me on OS CLI.

View solution in original post

11 Replies 11

Alok Jaiswal
Level 4
Level 4

Hi Devendra,


The way IMP used to work with 9.1 is different. I think with 10.x(don't remember the exact version, although i guess it was 10.5), IMP and CUCM databases are merged and you don't need to add it as application server anymore.


Also to login to IMP web page you need to use CUCM administrator login and for OS admin or CLI it will still use the old IMP login.


For the other error message, can you provide a screenshot i am not sure exactly i follow on the error thing.




Hi Alok,

sorry for the delayed reply.I tried CUCM password for login, but no luck.Attached is the error occured on CLI of IM & Presence, when tried to reset UI administrator password.

Command entered:

utils reset_application_ui_administrator_password


I guise rebuild is the only option.


Hi Devendra,


Did u try keeping the same CUCM Application password while using the utils reset application command?





I tried same CUCM Application password while using the utils reset application command and different one too.

Hi Devendra,


 You managed to resolve this issue ?

If you can please update the steps here.



Vikas W

Hi Vikas,

have you soved the issue?

I have the same problem after upgrading from 9.1 to 11.5.




I looked for an hour before I found you post.  I never thought to try the CUCM login.

This was so helpful.  Thank you.

Ratheesh Kumar
VIP Alumni
VIP Alumni

Hi there

Please check this document and try to reset your password


  Application password

It  is used for the login on Cisco Unified CM Administration, Cisco Unified  Serviceability, Cisco Unified Reporting pages and Real Time Monitoring  Tool.

The Application User name must  start with an alphabetic character, must be at least six characters  long and can contain alphanumeric characters, hyphens and underscores.




Hope this helps!


***Please rate helpful posts***

utils reset_application_ui_administrator_password worked for me on OS CLI.

Level 1
Level 1

My version system is 12.5.1 and was working fine until one day. We can't use jabber and create a new user. We notice that the IM&P server is not reachable via web, and the CUCM cannot reach it.

These are the message from CUCM administration for the status of IMP server:

Error: [4568] Error retrieving IM and Presence Server status info. AXL SOAP Call Failed.

Verify IM/P Service Installed:  IM/P Service Not Installed

Verify Node Reachable (pingable): Node Unreachable


From RTM tool, this is the  message:

Service operational status is DOWN. Cisco AXL Web Service;Cisco CallManager Serviceability;Cisco CallManager Serviceability RTMT;Cisco Client Profile Agent;Cisco IM and Presence Admin;Cisco RCC Device Selection Service;Cisco RTMT Reporter Servlet;Cisco Tomcat Stats Servlet;Cisco Trace Collection Servlet;Cisco XCP Directory Service;Cisco XCP File Transfer Manager;Cisco XCP Message Archiver;Cisco XCP XMPP Federation Connection Manager;Platform Administrative Web Service;Platform Communication Web Service;SOAP -Log Collection APIs;SOAP -Performance Monitoring APIs;SOAP -Real-Time Service APIs. The alert is generated on Tue Feb 15 14:01:55 GMT 2022 on node


Need helps!

Please create your own post instead of asking your question on a five year old post that is marked as answered.

Response Signature