cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
834
Views
1
Helpful
15
Replies

One user cannot login to iPhone for Jabber

brettlee77
Beginner
Beginner

One user is not able to login to Jabber from iPhone.

He has connected to vpn and error he is getting is 

cannot communicate with server. And in diagnostic Network connectivity shows cross

15 Replies 15

brettlee77
Beginner
Beginner

Attaching error screenshot

b.winter
VIP
VIP

With just your problem description, nobody will be able to help you...
Check the problem report or let it analyze with this cisco tool https://cway.cisco.com/csa/

The picture states a problem with the network, so you should start by troubleshooting the networking basics, e.g.:
Check, if your VPN is set up correctly and the phone can reach all the UC-servers needed.
Check the VPN-Firewall, maybe it is blocking something.

What you mean with Jabber for iPhone?

Is that mean other devices works and the only issue when you login from iPhone?


brettlee77
Beginner
Beginner

Yes correct , Jabber works on windows but it does not work on iPhone.

 

You don't wanna answer to my reply?

Hello Sorry but I didn’t see any questions in your reply .
from office network as well user is not able to login to Jabber.

I don’t think so any firewall issue as only one user has reported the issue and Jabber on windows is working fine.

I didn't formulate questions. But I wrote, that you should check different things ... I didn't know, that I need to write questions, so that you accept any help^^

And just because you "think" it's not the firewall, doesn't mean you "know" it's not the firewall. But hey, if you don't want to take the advices it's your choice.

And just because it works on a different device doesn't proof anything.
You know the saying "it works on my machine"?

And what about my other point?
Have you checked the problem report? Have you uploaded a report to the tool I've sent via the link?
Formulated as questions now ';)'

I totally seeking for an advices that’s why I posted a question and I appreciate your help. Yes I did check the PRT logs and from that I can see user’s device is not able to reach to expressway E. UDS query is not resolving but we have set up the dns server on the device. 
we recently upgraded our expressway, do you think this can be the issue? We have also opened a case with cisco but they are not able to help us. I also found apple discussion that 16 ios has some issue with dns 

Hi,

is the user connected now via VPN on the phone or is he connecting via MRA (Expressway)?

You are a bit confusing, because in your original post your wrote about a VPN...

If you are talking about Expressway, then it is completely normal, that the SRV record for UDS is not resolveable. This should only be resolveable, if you are internal.

Are other users able to login via MRA?
Is the user able to login internally with his Jabber for iPhone?
Is the user able to login with his Jabber for Windows internally and / or via MRA?

You can also start the logs on Expressway and capture a login attempt. Then you can also upload those file to the tool.

brettlee77
Beginner
Beginner

Thanks for your input , yes user is connected via vpn and still it is showing expressways coming into picture.

I checked and it looks like global issue

Are other users able to login via MRA? No , No users can login 
Is the user able to login internally with his Jabber for iPhone? No , they are not even internally 
Is the user able to login with his Jabber for Windows internally and / or via MRA? yes internally they can login to jabber , I am not sure on jabber on windows on MRA in my environment.

I will capture the expressway logs ad check , I will keep you posted

If the login is not even working correctly for all internal users, you don't need to check the login via Expressway. If internal is not working, then external won't work too.

You first need to make sure, that internal login is working.
Only after that, you can start troubleshooting the login via Expressway.

Only for one use , internal as well as external login is not working . 

The link is so good , I was not aware of it.

I can see these errors.

I want to make more clarification here , we are not using VPN for mobiles we are using Expressways , I am sorry for the description above .

I can see from user’s logs that Queries are being failed but while checking I verified the dns config with working user and we are using same dns servers . I tried disabling lte also tried on office wifi , the same issue . Can anyone help here ?

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: