cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
582
Views
5
Helpful
5
Replies

Planning to upgrade CIsco Unified Solutions from ver 9.1.2 to 11.0(1)

Nageswara Rao S
Beginner
Beginner

Hi,

We are planning to upgrade our present Cisco Unified Communications Solutions from ver 9.1.2 to 11.0(1). Can you please suggest any recommendations with respect to hardware, licensing and firmware upgrades.

Thanks,

Nagesh

1 Accepted Solution

Accepted Solutions

Jaime Valencia
Cisco Employee
Cisco Employee

Might want to see this video I created, the procedure is basically the same

https://youtu.be/Ml_z4YUgsBw

HTH

java

if this helps, please rate

View solution in original post

5 Replies 5

Manish Gogna
Cisco Employee
Cisco Employee

Hi Nagesh,

You need to go through the upgrade guides for CUCM, IM&P and Unity Connection

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/upgrade/11_0_1/CUCM_BK_U97537E5_00_upgrade-guide-cucm_1101/Upgrade_planning.html

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/connection/11x/install_upgrade/guide/11xcuciumgx/11xcuciumg030.html

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/upgrade/11_0_1/CUCM_BK_U97537E5_00_upgrade-guide-cucm_1101/Upgrade_planning.html

They contain details of pre-upgrade , upgrade and post upgrade tasks.

The hardware and OVA specs need to be verified as well

http://docwiki.cisco.com/wiki/Unified_Communications_Virtualization_Downloads_%28including_OVA/OVF_Templates%29

Licensing queries can be sent to licensing@cisco.com

Manish

- Do rate helpful posts -

Jaime Valencia
Cisco Employee
Cisco Employee

Might want to see this video I created, the procedure is basically the same

https://youtu.be/Ml_z4YUgsBw

HTH

java

if this helps, please rate

Hi Jaime,

Thanks for your video, its really a good stuff.

While doing a upgrade from 9.1.2, do need need to install the V3 RSA Keys (software upgrade) first ??

From where can I download these files.

Thanks,

Nagesh

Nagesh,

Yes you will need ciscocm.version3-keys.cop.sgn cop file while upgrading from CUCM 9.1.2. Refer to below document:

http://docwiki.cisco.com/wiki/CUCM_Upgrades_and_Migrations_FAQ#What_COP_files_do_I_need.3F.3F

Exception :  If you are running CM version 9.1.2.11018 or higher that includes the fix of CSCua88701 then you do not need the cop file. Refer to below Release Notes:

http://www.cisco.com/web/software/282204704/18582/RSA3ver4.pdf

Link to download ciscocm.version3-keys.cop file

http://software.cisco.com/download/cart.html?imageGuId=F5A92832FFC090CC91696EE94D33CDC867DB65F1&i=rs

Regards

Deepak

- Rate Helpful Posts -

As mentioned in the video description,

This video is no replacement for reading the documentation on the upgrade, and also the Release Notes for the product. This is only meant to be a visual guide of how the procedure will look like, so you can have a reference for the time when you do this.

You SHOULD have read:

A) Compatibility matrix
B) Upgrade guide
C) Release Notes

The required COP files, are mentioned there, for any upgrade path, in case you have not gone thru them, you need to review them.

HTH

java

if this helps, please rate
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: