cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
5038
Views
20
Helpful
20
Replies

Problem with uc-locale-en_GB-8.6.2.1-12.cop selection on unity connection cluster

williamsmj7
Level 1
Level 1

Hi All,

Hopefully someone can help me out. I'm trying to install uc-locale-en_GB-8.6.2.1-12.cop on our unity connection cluster which is running 8.6.2.20000-2. The cop files successfully installs and I've rebooted the both servers but I cannot select the language anywhere in unity connection administration.

I suspect this is because I'm running 8.6(2a) from the cisco site and not Unity Connection 8.6(2) Engineering Special 12 as per the release notes for Unity Connection 8.6(2a). Are Cisco likely to release language packs for version 8.6(2a)? Otherwise I guess I'm going to have to try and raise a TAC call and get access to the engineering special so I can gain the british langauge back again.

For reference :-

admin:show version active

Active Master Version: 8.6.2.20000-2

Active Version Installed Software Options:

uc-locale-en_GB-8.6.2.1-12.cop

ciscocm.refresh_upgrade_v1.1.cop

cm-locale-en_GB-8.6.2.1000-1.cop

Thanks,

Mike

20 Replies 20

Thanks for the update Colin. Can't wait to get rid of the american voice now!

Hi

I've recently encountered the same problem with CUC version 8.6.2.20000-2 and the GB locale file.

I tried following the procedure detailed by Rob and installed ES12 then restarted the services.

Unfortunately this didn't work for us, the locale file was appearing in 'show version active' command but it wasn't available to select in the GUI.

Tried uninstalling the locale and re-installing but still had the same issue.

When ES12 is mentioned above are you refering to a locale release only or is ES12 also a CUC release?

Thanks

I am dealing with Cisco craziness right now.  You have to upgrade CUC to ES12 first.  I would recomment that you uninstall any NON-ES 12 locales first as if you have a cluster, the CUC ES12 install will fail on the subscriber only.

After you install CUC ES12, then install the ES12 locales.

You will need to open a TAC case to obtain CUC ES12 - as of yesterday it was not posted to CCO. .;..totally confusing, huh?

Good luck,

Stephanie

Thanks Stephanie, I got pretty confused thinking that ES12 only refered to a locale version and miserably failed getting it to work with 8.6.2.20000-2.

We had to roll back to 7.1.3 in the end but I'm sure we'll try again in the near future as soon as we can obtain the correct version from TAC.

Regards,

Mark

Hi,

We upgraded Unity connection 8.5 to 8.6 ES12 to get the French Locale.

Unity connecton version:  8.6.2ES12.21007-12

UC Locale: uc-locale-fr_CA-8.6.2.1-12.cop.sgn

The ugprade went fine and we installed the French Locale successfully. The cli "show cuc locales" showed the locale correctly but Unity connection GUI didn't show the French locale installed.

We followed the instructions to install locale (stop connection mixer and connection conversation manager) but no good. We restarted the server but had same issue.

Contacted TAC and they told us about the following BUG. They advised us to uninstall the locale, upgrade to Unity connecton version:  8.6.2a SU1 and install the locale again.

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtt21815

HTH.

thanks,

Kapil

Notice that Cisco just released new locales 8.6.2.1-25 available for publically available UCON 8.6.2aSU1. The other day I loaded GB, French and Spanish sucessfully.

HTH,

Chris