Showing results for 
Search instead for 
Did you mean: 

Single number reach configuration.....

Phillip Harding
Level 5
Level 5


We are using UCM 8.03 (Call Manager, not express) and I have a question about single number reach configurations.  I have users that really like the single number reach feature but are advising me that they are not able to answer a call before the call is sent back to CM then to unity for voicemail.  I've opened a couple of Cisco TAC cases on this issue am I'm being told our configuration for SNR/RDP is correct and that its a carrier issue with the cell phone provider.  My problem is that I have users with multiple carriers and all of them have said this is an issue at time.  Here are the settings I have in place for the RDP profile.  Thanks!  Phillip

Answer Too soon Timer - 1500

Answer Too Later Time - 19000

Delay Before Ringer Timer - 5

12 Replies 12

Level 7
Level 7

Your configuration looks good as it's configured as the default.  You can try reducing the delay before ringer timer to try and send the call out sooner if

the users feel they do not have enough time to answer the call.  This timer is the amount of time Call Manager will wait until sending the call to the remote destination.

To see if it is the provider that is delaying the call-setup to the remote destination, you can run a 'debug isdn q931' (if this is a T1 PRI) on the gateway that is sending the call to the PSTN for the remote destination, and after that point seeing how long it is actually taking for the remote destination to ring after that point.

Thanks for the suggestion I think I'll try changing the delay timer from 5 to 2 and see if the user still thinks there is not

enough time to answer the call.  Phillip

We had the same changing the Delay before ringing timer -1 fixed our issue

Thanks for the information I appreciate your prompt response!

Phillip Harding
Level 5
Level 5


I continue to have complaints from users regarding the SNR/RDP below is the latest example I've verified by SNR/RDP configuration and tried to alleviate this issue.  Anyway have any suggestions with tweaking SNR/RDP to work more effectively for users?  Please advise.  Thanks Phillip

Here's an example of what I'm talking about.  Today, someone within the office called my office phone.  I was sitting in my office but was talking to someone else, so I just let both my office phone and my cell phone ring.  Eventually, they both stopped ringing, and the caller received my cell phone voicemail.  I had good cell phone coverage, the phone was not turned off, and I didn't cut the ringing off.  It just rang until it rolled to voicemail on its own.  That doesn't always happen -- sometimes it does go into my office voicemail under the exact same circumstances.  I never turn my phone off; if I don't want to take an office call on my mobile, then I just let it ring until one of the voicemails eventually picks it up.  


     If you want the office voicemail to take the call adjust either CFNA on the line of the phone to be a little less so it goes to your internal voice mail sooner or drop the answer too late timer which is there to catch transfer mobile voicemail.

     It is difficult to get this tuned as there as mobile networks connection times vary so much, but in honesty it works quite well for me.

Hope this helps,


Thanks for your reply Craig are you referring to the "Call Forward Ring No Answer" timeout.  Right now I have his set to 30 seconds.  Can you tell me what you are using  The other settings I've changed Delay before ringer timer which I have set to "5" but have tried "2" and "1" which did not seem to help.  I have my answer too late timer at 19000 of which Cisco TAC thought was sufficient.  Can you tell me what settings you are using that have been effective?  Thanks!  Phillip

Level 1
Level 1


I believe he is revering to the answer too late timer. It had to be less than the time taken for ur mobile to ring and reach your mobile voice mail.

For my case, it took 20 sec for my mobile to enter voice mail in the event my mobile is not answer.

It had to set that value of answer too late to a value lower than 20 sec

Level 1
Level 1

I myself set SNR to my work iPhone and have this exact problem, so I started fiddling with timers. Here's what I have that might work for others:


My DN: 1111

No Answer Ring Duration: 40

In my Remote Destination Configuration I have:

Wait 2.5s, time delay 1.5s, and stop ringing after 25s.


This is on my new CUCM 10.5 and I'm a new CUCM admin, so I've probably broken something. But it's my line and I don't really care. Cisco technology is both fragile and temperamental. I never knew what hell awaited me when I thought "Oh yeah, lets overhaul the phone system." Anyways, maybe these timers will help. I'll reply again if it causes suffering.


And yeah, it'll cause suffering. I just don't know where yet. ;)

Level 1
Level 1

We had same issue for a long time ago. You should increase your Answer Too Late Timer to the max value which is 300000 (ms).

In that case, users will get enough time to recive calls on their end, if they dont answer, it will go their cell phone voicemails. If you want them to use Unity for voicemail, you should play with "Answer Too Late" again. You need to know the time of your Cell Phone Providers to enter voicemail.

I noticed that all my voip calls were dumping in my verizon voicemail, not unity - so I dialed it back and seem to hit a sweet-spot. Answer too late set to 20 seconds and the wait timer on my DN set to 30 seconds. There are only two people in the entire system with SNR and I don't think anyone else wants it. It's a great feature that nobody seems to care for. Ah well. Thanks for the help. :)

All of my techs love this feature so I was interested to see where everyone landed with their settings.  Thanks for posting what you did!  :)