cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
11708
Views
0
Helpful
23
Replies

User Count Tool beta now published to SW Center on CCO!

brehamil
Level 4
Level 4

Now User Count Tool (UCT) is available to all CCO users in beta form on the SW Center.  We encourage partners, field and end-users to test this tool with CUCM versions 5.0 through 8.6 and become familiar with the manner of license conversions to CUWL and UCL license types on 9.0 systems.

Currently, this is posted to version 8.6 location prior to 9.0 availability.  Location/path on SW Center is as below:

Downloads Home

Products

Voice and Unified Communications

IP Telephony

Unified Communications Platform

Cisco Unified Communications Manager (CallManager)

Cisco Unified Communications Manager Version 8.6

Unified Communications Manager / CallManager / Cisco Unity Connection Utilities-UCT

23 Replies 23

Jesus Sanchez
Level 1
Level 1

Doesnt it work with CM 4.X?

No as CUCM 2.x,3.x,4.x weren't based on DLU's and the UCT reads the config and DLU's to make the calculation.

Steven DiStefano
VIP Alumni
VIP Alumni

The latest one on CCO is dated June 28 2012.

Is this the latest?

I seem to remember alot of churn with release 9 in September.

Thanks... 

Steve

Hello?   Cisco?

The UCT on CCO is from June 2012.   I ran it yesterday at a customer site and after I spent 2 hours explaining the new 9.0 Licensing, the ool gave me the pre September 9.0 licence terms!!!  

Count_tool_CCO-SWDownloadCenter.png

today (november 30) was target post date.  this has moved to next week - suggest you check december 5.

Its not so easy this Cisco Licensing thing is it ;-)

I'll check next week.  Thanks for the tip.

Checking back - 20th December, is it out yet ?

Yes, its under the Utilities section of UCM in SW Donload on CCO.

great thanks

ahmed.bensalah
Level 1
Level 1

Hi All,

Did someone try the user count tool version 2 (released on december 20th 2012) and succed to extract a valid report ?

I'm trying the new version and there is no report that is generated.

Best regards,

Ahmed

yep for for me. The results you get take some explaining that's for sure..... but I do get a report

I have just tried running v2.0 of the UCT and no report was generated!

I ran v1.0 and it works fine.

I noticed v2.1a recently posted, downloaded and tried running, again no report generated?

Did you figure out why your report was not generated, Ahmed?

Chris

Having the same simptoms.

v1.0 works, 2.0 and 2.1a do not.

Has any one figured this one out yet?

Same here.  2.0 and 2.1a don't work at all.  Report generates with no data.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: