cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

AMA-CUCM Troubleshooting: Best Practices for Reading Trace Files

155
Views
4
Helpful
3
Replies
Highlighted
Explorer

Attendant Console Advanced Compatability

Hello,

can anyone tell me is Attendant Console Advanced 10.5 and 11 are compatible with CUCM 9.x?

Thanks in advance!

All replies rated

3 REPLIES 3
Hall of Fame Cisco Employee

The CUACA install and

The CUACA install and configuration guides contain CUCM compatibility information, have you reviewed them?

http://www.cisco.com/c/en/us/support/unified-communications/unified-attendant-consoles/products-installation-guides-list.html

HTH

java

if this helps, please rate
Explorer

I have.  It shows the CUCM

I have.  It shows the CUCM comparability for Standard.  I didn't want to assume it was the same for Advanced.  Is it in fact ...the same?

Hall of Fame Master

Yes, they are. For CUAC 11.0

Yes, they are. For CUAC 11.0 (latest) see:

Platform Compatibility

Cisco Unified Attendant Console Advanced Version 11.0 is compatible with Cisco Unified Communications Manager Versions 9.0(1) through 11.0(1). Cisco Unified Communications Manager Express is not supported.

http://www.cisco.com/c/en/us/products/collateral/unified-communications/unified-attendant-console/data_sheet_C78-731867.html

CUCM 11.5 is also supported, though this data sheet has not been updated.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards