cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1393
Views
0
Helpful
11
Replies

BE6000s IM&P v10.5 Installation failed

Hello, I have a BE6000s and I'm trying to install IM&P version 10.5.2, but after more that an hour after I initiate, I got a critical error and system is halted.  The critical error message is like this:

 

The installation has encountered a unrecoverable internal error.

"/usr/local/cm/script/cm-dbl-install install PostInstall 10.5.2.20000-1 10.5.2.20000-1 /usr/local/cm/usr/local/cm/ /common/log/install/capture.txt" failed (1)

The system will now halt

 

I'm using cucm_im_p_10.5_vmv8_v1.1.ova file selecting option for 1000 users.  CUCM and CUC are up and running, only this application has this problem.

Any idea how to fix this failure??

Regards,

Juan Carlos Arias

 

11 REPLIES 11
Jaime Valencia
Hall of Fame Cisco Employee

What version do you have on CUCM?

HTH

java

if this helps, please rate

Hello Jaime, CUCM version 10.5.2.10000-5

OK, mixing 10.5(1) and 10.5(2) is a common cause for errors, you would need to look into the install logs to find out exactly why it's failing. Since the CPU in the 6Ks is not as powerful as in other 6K, you might want to shut everything else down and try the install with just CUCM up and see if that makes a difference.

HTH

java

if this helps, please rate

Ok Jaime, thanks for your comments, I'll try it that way and upgrade the results.

Regards,

Juan Carlos

 

Hi Juan Carlos

 

Change the network adapter (vmware) which you install the IM & P (ova) vmnetwork adapter 1 to another available

1.-Remove vmnetwork adapter 1

2.-adds another available network daptador

3.-finish the installation and you return the network adapter vmnetwork adapter 1

 

That is the solution

 

Regards

Hi , did you fix the issue? I'm having the same problem

Hi, not sure why IM&P couldn't resolve CUCM hostname, so I change hostname for IP Addess in System > Server.

HTP

Hello, it didn't work, it tooks more than 3 hours, execute about 3 times connectivity validation, too much time installing database components, and then system halt.

Any suggestion??

Regards,

You'll need to look at the install logs to try and pinpoint what the issue is.

HTH

java

if this helps, please rate
Mazzy Star
Beginner

we've encountered the same problem also.

we made a fresh install of the CUCM then ReInstalled the IM&P.

 

 

https://supportforums.cisco.com/discussion/12460786/cisco-im-and-presence-1051-ova-deployment-error

alphonsogriffin
Beginner

d

Create
Recognize Your Peers
Content for Community-Ad