cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
15542
Views
0
Helpful
19
Replies
Highlighted
Beginner

BE6K and VMW-VS5-HYP-K9

We've noticed that the VMWare options in BE6K UCL and UWL have changed to version 5 SKUs.

BE6K still not compatible with 5.0 per the docwiki, so can v5.0 VMW-VS5-HYP-K9 be downgraded to 4.1 after purchase (like the data center SKUs can)?

As always, TIA

Mark

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Enthusiast

BE6K (with the 8.6 versions of the apps) supports VMware 5.x All new BE6k orders will ship with VMware 5.x There is no need to downgrade to VMware 4.x The Docwiki updates are lagging. They will go live next week.

View solution in original post

19 REPLIES 19
Highlighted
Enthusiast

BE6K (with the 8.6 versions of the apps) supports VMware 5.x All new BE6k orders will ship with VMware 5.x There is no need to downgrade to VMware 4.x The Docwiki updates are lagging. They will go live next week.

View solution in original post

Highlighted

The latest Release Note for Cisco Unified Provisioning Manager BE Edition states it must use VMWare 4.1.  As Cisco is actively positioning this with new BE6K opportunities as a co-resident value-add, can you indicate if it will be included in the updated 5.0 support?  Otherwise we will still need to address the need to downgrade to 4.1 in the field.

Highlighted

Gary, thanks for the note. I know UPM supports VMware 5.x. I will request the team to update the note.

Arun Ragunathan

PRoduct Manager CITG

Highlighted

Very helpful, thanks again!

Highlighted

So If we have VMW-VS5-HYP-K9 ( Vmware vSphere - Hypervisor 5.0 ) , we do not have to buy R-VMW-UC-FND5-K9 (Cisco UC Virt. Foundation 5.0 (2-Socket, 32GB vRAM)  Licenses ? How much RAM or CPU Entitlement does VMW-VS5-HYP-K9  can give ?

Highlighted

HYP is included in the BE6K bundle you don’t need to buy anything extra. You can upgrade it to FND if you like. HYP is 16 Gig of memory for 2 CPU

Thanks

Srini

Highlighted

So, if i buy a BE6k i don't need to buy any VmWare licenses, is that right?

To run the application that come with BE6K is Foundation enough?

Thank you.

Highlighted

That is correct.  Select VMW-VS5-HYP-K9 within your configuration.

Highlighted

If you use the hyp then yes

Sure you can but it would be an overkill

The only reason you would look at that is if you wanted vcenter and for that you could use fnd at a lower price

Thanks

Srini

Highlighted

Gary and Srini, Thank you.

Highlighted

My partner claims that he have VMW-VS5-HYP-K9 with no license shipped. It still says 60 days trial. Where can he go to get the license?

Highlighted

Go to PUT, and you can get the HYP license. make sure you use advanced mode and not guided mode.

R-VS5-HYP-K9-UPG=

Thanks

Srini

Highlighted

Srini,

How does the partner upgrade from VMW-VS5-HYP-K9 to VMW-VS6-HYPPLS-K9?    We tried in  PUT and it didn't work.  We have a lot of BE6k that came from Disti stock that this issue is happening with.  There is no service coverage for it, so we are stumped.

Highlighted

For "Cisco UC Virt Hypervisor" feature level, PUT only version-upgrades you from 4x/5x to 6.0 at that feature level.

If you are trying to "trade up" to higher feature level "Cisco UC Virt Hypervisor Plus", that requires a paid migration SKU.  Details in VoE 18-Aug  https://communities.cisco.com/docs/DOC-69350 .

As always, other details on Collaboration embedded OEMs here: Virtualization Software Requirements .