Showing results for 
Search instead for 
Did you mean: 

Call Manager DRS restore Deployment type mismatch

I have a question that came up after up after upgrading Call Manager and tried to DRS restore on new hardware about what is deployment type in reference to the DRS guide listed below. I received a deployment type mismatch when i tried to perform a DRS restore on new hardware.


The background:

1. Call Manager upgrade from 8.6 to 10.5.2 and took a DRS backup on UCS 200M2

2. Install fresh bootable 10.5.2 on UCS 220 M3(BE6k) and tried to do a DRS restore and received the error message below about deployment type mismatch.

.DRS restore Unity connections onto BE6K.PNG



Before you restore Cisco Unified Communications Manager, ensure that the hostname, IP address, DNS configuration, and deployment type of the restore matches the hostname, IP address, DNS configuration, and deployment type of the backup file that you want to restore. DRS does not restore across different hostnames, IP addresses, DNS configurations, and deployment types.





Jaime Valencia
Hall of Fame Cisco Employee

Was this taken from a standalone CUCM?? or was this another business edition??



if this helps, please rate

DRS backup was taken from a standalone CUCM. Is deployment type the difference between standalone and business edition?  I deployed the standalone OVA file on the UCS 220M3.  cucm_10.5_vmv7_v1.8.ova  Since this was a very small deployment i picked the 2500 CUCM user node. Would i get this deployment type error if i had a different user node # like default of 7500 CUCM user node on the old server?l 

Jaime Valencia
Hall of Fame Cisco Employee

Yes, you can only go from a smaller, to a bigger platform. The other way around is NOT supported. You would need to use BAT for that.



if this helps, please rate

Hello Jaime


How can I check deployment type of my old cluster? (Is deployment type a number of users which this server can have? 500, 1000, 2500, 7500) when I try to restore my server from a backup I have such error:

Unable to restore the data - Can not find the deployment type.

I've made a backup of the cluster which is consist of CUCM pub CUCM sub and IMP.

I've turned off my CUCM pub server and install a new one on a new hardware server with the same ip address, hostname, dns, ntp. I've tried to restore pub from backup, but got this error, also I've tried to restore configuration from cucm sub but got the same result.


Best regards,

Uladzimir Hryharovich

The problem typically is because the hard drive specification is different. For example if you have an OVA file from CUCM 8.6 with 7500 users, you will see that the HDD it gives is 2- 80GB hard Drive while CUCM 11.5 7500 users would be 1- 110 HD


To make this work, select The restore for only CAR, CDR, and UCM and this should work better. You may have to rebuild PLM and other components

Recognize Your Peers
Content for Community-Ad