cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1790
Views
0
Helpful
13
Replies
escomservices1
Beginner

Can not access CUE on UC560

Hello;

I am working on a UC560.

When I run the telephony setup wizard, it informs me that I have a problem and that I should reset factory default the system.

When I try to reset the system from CCA i obtained this message "Reset Cue failed"

I try to reset to factory default  the CUE using CLI and I got this result

"UC560 # service-i0 m / 0 is

Trying 10.1.10.2, ... 2002

Destination unreachable%; gateway or host down

"

I tried the following commands:

UC560 # service-m i0 / 0 reset

and

UC560 # service-m i0 / 0 reload

and still the same problem

Here is the result of the status command:

UC560 # service-m i0 / 0 status

Service Module is Cisco Integrated-Service-Engine0 / 0

Service Module supports session via TTY line 2

Service Module is failed

Service Module heartbeat-reset is enabled

Service Module status is not available

if I'm on the right path , can someone help me to access CUE ???

 

Thanks in advance for your support.

13 REPLIES 13
yahsiel2004
Rising star

Do you have your "ip route xxxx xxxx integrated-service-engine 0/0"?

Regards,

Yish

HTH Regards, Yosh

i have not done this command.

  1. Enter the command enable in order to enter the EXEC mode.

    Router>enable
    
  2. Enter the command configure terminal in order to enter the configuration mode.

    Router#configure terminal
    
  3. Enter the command interface service-engine slot/unit in order to enter the Cisco Unity Express interface configuration mode.

    Router(config)#interface service-engine 1/0
    
  4. Enter the command ip unnumbered type number in order to specify the interface type and number for the Cisco IOS router.

    Router(config-if)#ip unnumbered fastethernet 0/0.1
    
  5. Enter the command service-module ip address cue-ip address subnet-mask in order to specify the IP address of the Cisco Unity Express module interface. The IP must be on the same subnet as the Cisco IOS router that hosts Cisco Unity Express.

    Router(config-if)#service-module ip address 172.22.1.155 255.255.255.0
    
  6. Enter the command service-module ip default-gateway ip address in order to specify the IP address of the Cisco IOS router that hosts Cisco Unity Express.

    Router(config-if)#service-module ip default-gateway 172.22.1.154
    

    Note: These steps only work if proxy-arp is currently enabled on the interface (FastEthernet0/0.1) referenced as unnumbered in the Service-Engine configuration. Proxy-arp is enabled by default on Ethernet interfaces, and the operational status of proxy-arp on the interface can be verified if you issue Show ip interface FastEthernet0/0.1 . If proxy-arp is disabled, it can be re-enabled if you issue ip proxy-arp under the interface configuration

  7. Enter the command exit in order to finish the interface configuration.

    Router(config-if)#exit
    
  8. Enter the command ip route ip-address mask service-engine slot/number in order to establish a static route to the Cisco Unity Express module.

    Router(config)#ip route 172.22.1.155 255.255.255.255 service-engine 1/0
    
  9. Enter the command exit in order to finish the configuration.

    Router(config)#end
    
HTH Regards, Yosh

hi ;
I find difficulty with commands
UC560(config)#interface service-engine 0/0
                        ^
% Invalid input detected at '^' marker.
 
UC560(config)#interface service-engine?
% Unrecognized command
UC560(config)#int integrated-Service-Engine 0/0
UC560(config-if)#ip unnumbered fastethernet 0/0.1
                               ^
% Invalid input detected at '^' marker.
 
UC560(config-if)#ip unnumbered fastethernet 0/0.0
                               ^
% Invalid input detected at '^' marker.
 
UC560(config-if)#ip unnumbered ?
  Async                      Async interface
  Auto-Template              Auto-Template interface
  BVI                        Bridge-Group Virtual Interface
  CDMA-Ix                    CDMA Ix interface
  CTunnel                    CTunnel interface
  Dialer                     Dialer interface
  GigabitEthernet            GigabitEthernet IEEE 802.3z
  Integrated-Service-Engine  cisco integrated service engine module
  LISP                       Locator/ID Separation Protocol Virtual Interface
  Lex                        Lex interface
  LongReachEthernet          Long-Reach Ethernet interface
  Loopback                   Loopback interface
  Multilink                  Multilink-group interface
  Null                       Null interface
  Tunnel                     Tunnel interface
  Vif                        PGM Multicast Host interface
  Virtual-Dot11Radio         Virtual dot11 interface
  Virtual-PPP                Virtual PPP interface
  Virtual-Template           Virtual Template interface
  Virtual-TokenRing          Virtual TokenRing
  Vlan                       Vlan IEEE 802.1q
  vmi                        Virtual Multipoint Interface

You don't have a service-engine, you have an intergrated-service-engine

HTH Regards, Yosh

Now i tried to do this:

UC560(config-if)#ip unnumbered GigabitEthernet 0/0.0
 
UC560(config-if)#service-module ip address 192.168.10.150 255.255.255.0
Remove service-module ip default gateway config first!
 
UC560(config-if)#
 

You have to first put your "service-module ip address" before the gateway and if you have the gateway already configured you have to remove it first. You have to remove the "service-module ip default gateway" command. Do a show run and under the "integrated-service-module" you will see the output.

 

Regards,

Yosh

HTH Regards, Yosh

sorry I'm confused 
I try to follow to the letter the steps you explained with the aid of this page: http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/unity_exp/rel2_1/cme_cli / ccmcligd/ch2instl.html 
but I find the same résults 
this is what I got: 
UC560 (config) # int integrated-Service-Engine 0/0 
UC560 (config-if) # ip unnumbered GigabitEthernet 0/0.0 
UC560 (config-if) # service-module ip address 172.22.1.155 255.255.255.0 
Remove the service-module ip default gateway config first! 

UC560 (config-if) # service-module ip default-gateway 172.22.1.154 
  Default gateway is not reachable for GigabitEthernet0/1/3 Service-module

The "service-module ipaddress" must be in the same network as the interface mentioned under the "ip unnumbered"

interface gi 0/0.0
ip address 10.1.1.1 255.255.255.0

integrated-service-engine 0/0
ip unnumbered gi0/0.0
service-module ip address 10.1.1.2 255.255.255.0
service-module ip default-gateway 10.1.1.1
no shut

ip route 10.1.1.2 255.255.255.255 integrated-service-engine 0/0

Regards,

Yosh

 

 

HTH Regards, Yosh

Hi;

you said that the "service-module ipaddress" must be in the same network as the interface
mentioned under the "ip unnumbered"

So how can i determine the ip adress of the interface mentioned under the "ip unnumbered"?

thanks

 

This what i did recently:

UC560#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

UC560(config)# int integrated-Service-Engine 0/0

UC560(config-if)#ip unnumbered GigabitEthernet 0/0.0

UC560(config-if)#service-module ip address 10.1.10.1 255.255.255.252

UC560(config-if)#service-module ip default-gateway 10.1.10.2

UC560(config-if)#no sh

UC560(config-if)#exit

UC560(config)#ip route 10.1.10.1 255.255.255.255 integrated-service-engine 0/0

UC560(config)#end

UC560#service-module Integrated-Service-Engine 0/0 session
IP address needs to be configured on interface Integrated-Service-Engine0/0

 

hello i solved the problem and this is the configuration

UC560#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

UC560(config)# interface loopback 0

UC560(config-if)# ip address 10.1.20.2 255.255.255.0

UC560(config)# int integrated-Service-Engine 0/0

UC560(config-if)#ip unnumbered loopback 0

UC560(config-if)#service-module ip address 10.1.20.1 255.255.255.252

UC560(config-if)#service-module ip default-gateway  10.1.20.2

UC560(config-if)#no sh

UC560(config-if)#exit

UC560(config)#ip route 10.1.20.1 255.255.255.255 integrated-service-engine 0/0

UC560(config)#end

and now i can session CUE

 

UC560#service-module Integrated-Service-Engine 0/0 session
Trying 10.1.20.2, 2002 ... Open
UC500 Base Config - Default 8.6.0

User Access Verification

Username:

 

THX YOSHsmiley

 

Due to some corruption of vlan.dat file and also strange vlan behaviour where certain vlans were not routeable, I recently switched my UC560 from vtp mode Server to vtp mode transparent

 

I had to delete vlan.dat as it was inconsistent with the running-config and reset the VLAN database by issuing the command vlan 90,99-100

 

Upon doing this, some switchport VLAN configuration needed to be adjusted including the service-module Ip address on the integrated service module.  These instructions were extremely helpful in my scenario.  The previous config seemed to work for years, but after disabling vtp, deleting vlan.dat and switching to a local vlan database, the config no longer worked and i had to make a change as follows.

 

Prior to changing to VTP mode to transparent, i had the following working configuration:

interface Integrated-Service-Engine0/0
description Interface used to manage integrated application modulecue is initialized with default IMAP group
no ip address
ip nat inside
ip virtual-reassembly in
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2

 

After setting vtp mode transparent, in running config i would see this:

interface Integrated-Service-Engine0/0
description Interface used to manage integrated application modulecue is initialized with default IMAP group
no ip address
ip nat inside
ip virtual-reassembly in

 

Note how no service-module ip is configured. I could not initiate a session to the service module as a result, however my CUE was still responding and operating normally otherwise on 10.1.10.1 (strange)

 

After setting vtp mode transparent, i had to use this config or else there was no service-module ip address.  Upon trying to set a service-module IP address on the interface, i would get an error indicating that i must first set an IP address on the integrated-service-engine0/0 interface which i did not want to do and shouldnt be needed.  This new config allowed me to not have to set an IP address on the interface itself but stick to just using the VLAN90 which was always the original and working config.

interface Integrated-Service-Engine0/0
description Interface used to manage integrated application modulecue is initialized with default IMAP group
ip unnumbered Vlan90
ip nat inside
ip virtual-reassembly in
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2

Content for Community-Ad

Spotlight Awards 2021