cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
3407
Views
0
Helpful
1
Replies
Highlighted
Beginner

Can't Get CUCiMOC to sign in

Hi,

I am trying to setup CUCiMOC for a customer demo, however I am having trouble getting it to sign in. I have also posted this to netpro, but I see a few people are talking about CUCiMOC here so hope someone can help.

I have the following setup

LAB01 physical server, Hyper-v Server 2008 R2 hosting:

  • Server 2008 Active Directory      (2003 functional level), DNS, DHCP, Cert Services 10.50.10.10
  • Server 2008 OCS Enterprise      10.50.20.10 and 10.50.20.11 for pool IP

LAB01 physical server, Server 2008 R2, Vmware workstation 6.5 hosting

  • CUCM7  7.0.2.21900-10 10.50.20.20 setup as per      the CUCIMOC deployment instructions

3750 switch doing routing

I have some physical laptops and Virtual machines connected to the domain (XP and Vista). The OCS appears to be working fine (can sign in, IM, no address book errors on the client).

However when CUCiMOC tries to sign in it fails

434-122/signinfailed.png

I believe LDAP is working since the CUCM is syncing to LDAP on the AD server.

I have taken screenshots of each section of the setup and put it on my blog (rather than upload every single picture to this post one by one)

http://techietom.co.uk/blog/2009/12/cant-get-cucimoc-to-sign-in/

The Group Policy setup etc is all detailed in that post.

If anyone has any suggestions at all or needs any other information to help, please let me know.

many thanks

Tom

1 REPLY 1
Highlighted
Beginner

I found the LDAP search space on the CUCM was incorrect, it appears CUCiMOC uses this for the LDAP sign in, once this was fixed I could sign in.

Question closed thanks