cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
1534
Views
0
Helpful
5
Replies
dback
Beginner

CCX Finesse, Cannot hear during silent monitor

Hi All!

First, I am a new to the Cisco PBX world; please be gentle.

I have an issue where I cannot silent monitor through Finesse.  I show connected/monitoring, however no sound via the IP Communicator.

We're running :

CCX 10.6.1000000-39

CUCM 10.5.2.11900-3

IP Communicator 8.6.4.0

Verified the following:

Built in user bridge enabled

Call space correct

Agent skills verified

Agent enabled for call monitoring

Agent enabled for cti

Behavior Recognized:

Showing monitoring on IP Communicator

No audible sound

I have exhausted the scope of my minimal knowledge.  All my online recon is coming back with a similar scenario with CAD, although nothing for Finesse proper.

In the following discussion, https://supportforums.cisco.com/discussion/13014691/supervisor-can-silent-monitor-can-not-hear-agent , someone references SPAN configurations within CUCM associated with the user device, however I cannot seem to find these.

Any suggestions on what to do next? 

Greatly Appreciated!
Dave

5 REPLIES 5
manoj.varghese
Beginner

I am having the same issue. How did you fix it?

we also have the same problem, no errors given

Hi there

Please try this

 

  • Check the windows firewall permissions.
  • Check the device name of CIPC. Make it in ALL CAPS

See that helps

 

Hope this Helps

Cheers
Rath!
***Please rate helpful posts***

PierMatteo
Beginner

Hi Dave,

 

you would find the "SPAN to PC" port option only on (the agents) desk phones, eg. an 8841.

This option would allow the phone to forward/mirror packets from the phone port to the PC port.

If you are only using CIPC I guess there is no need for that.

 

Cheers,

Pier

Is any one got this fixed ?

Content for Community-Ad

Spotlight Awards 2021