cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
768
Views
0
Helpful
1
Replies
Highlighted

Cisco CISCO2921/K9 IOS Upgrade

 

Hi Everyone,

 

I've been asked to upgrade the IOS Image on our 2921 Router. We currently have IOS version 15.2(3)T1 and a CME version 9.0 running using SIP and Skynny protocols.

 

I have to upgrade it to CME version 10.0 which I understand is embedded in IOS version 15.3(3)M, right?

 

So I was hoping if you can shed some light on this procedure since it's my first time executing this task. Do I need to upgrade the phones firmware as well? I have been looking around the internet but still I'm not quite sure how to go about it.

 

Thanks! 

1 REPLY 1
Highlighted
Enthusiast

You are correct that CME 10 is embedded in that IOS version. Depending on the phones and firmware they should be ok. Make sure to copy the config before you do anything!
 

Content for Community-Ad