cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

5149
Views
17
Helpful
9
Replies
Davide Fiumi
Beginner

Cisco CUCM TSP for Windows 8

Hi

Anyone knows what CUCM version brings a Telephony Service Provider (AKA TAPI Driver) which is compatible with Windows 8 64-bit?

I only tested with CUCM 8.6 TAPI and it seems not to be compatible, since during installation the following error pops up:

Capture.PNG

9 REPLIES 9
Roger Kallberg
VIP Advisor

I believe that TSP is EoL and from CUCM 9.x it's no longer available. So it don't think that a version for Windows 8 will ever be produced.

Please remember to rate all useful posts.

Sent from Cisco Technical Support iPhone App

Please rate all useful posts
Roger Kallberg
VIP Advisor

Did a search and it seams that its the TAPI wave driver that is EoL. It is replaced by TAPI media driver.

See more at this link, http://developer.cisco.com/web/tapi/community/-/blogs/end-of-life-for-tapi-wave-driver

Please remember to rate all useful posts.

Sent from Cisco Technical Support iPhone App

Please rate all useful posts

We've got the same problem on Windows 2012.

Davide Fiumi
Beginner
Phil Kernick
Beginner

As far as I can tell, there are no Cisco TAPI components that are compatible with Windows 8.  None.  They all crash.

Hopefully Cisco will look at whatever changes Microsoft made and release a fixed version.

MTFCCO
Beginner

Hi All,

any news on Windows 8 compatibile TAPI Client?

Thanks.

Hello

the tapi dosn´t workscorrect on Windows8.1

This is the crash that you get on Windows 8.1.  Seems to be identical to the problem with Windows 8.

Faulting application name: svchost.exe_TapiSrv, version: 6.3.9600.16384, time stamp: 0x5215dfe3

Faulting module name: ccCmeTsp.tsp, version: 2.3.0.18, time stamp: 0x4bd5fb76

Exception code: 0xc0000005

Fault offset: 0x000000000002dd6e

Faulting process ID: 0x810

Faulting application start time: 0x01cedc0a4bf130d8

Faulting application path: C:\WINDOWS\system32\svchost.exe

Faulting module path: C:\WINDOWS\system32\ccCmeTsp.tsp

Report ID: 4021ce98-4a71-11e3-bea6-f07bcba93917

Faulting package full name:

Faulting package-relative application ID:

Windows 8 & Windows 2012 is supported with CUCM 10.0.1

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/tapi_dev/10_0_1/CUCM_BK_TB35670B_00_tapi-developer-guide_chapter_0100.html#CUCM_TP_REB2D416_00


Supported Windows platforms

All Windows operating systems support Cisco TAPI. Depending on the type and version of your operating system, you may need to install a service pack.

  • Windows 2008 Server R1
  • Windows XP SP3
  • Windows 2003 Server R1
  • Windows 7 (32-bit)
  • Windows 7 (64-bit)
  • VMWare
  • Windows 2008 Server R2
  • Windows 8 (32-bit)
  • Windows 8 (64-bit)
  • Windows 2012 Server

I don't think that they will add this support for CUCM version prior 10.0

BR

Franz

Content for Community-Ad