cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
185
Views
5
Helpful
1
Replies
Beginner

Cisco Jabber 11.x Iphone and CUCM 8.5

Hi everyone, 

Could i use the newest Cisco Jabber 11.x Iphone only voice on CUCM 8.5?, if yes so, What is the procedure? 

I really appreciate all your help. 

 

Thanks, 

 

Alexis 

Everyone's tags (2)
1 REPLY 1
Advocate

It needs CUCM 8.6(2) at the

It needs CUCM 8.6(2) at the minimum. Refer to below:

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/jabber/Windows/11_0/RN/JABW_BK_C5E7828C_00_cisco-jabber-windows-11-release-notes.html

-Terry

Please rate all helpful posts

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards