cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
5036
Views
0
Helpful
14
Replies
Highlighted
Beginner

cisco jabber for android not register on cucm 8.6

Hello ,

   my issue is when i try to register cisco jabber for android, it is registered successful but after some moment its disconnected by itself and shown as unregister .

again i try to reset the device on call manager but same issue registered and disconnect .

i try to register the folowing devices:

Galaxy S3

Galaxy S2

Galaxy note I

and we face same issue

for cucm configuration, I've installed cop files, restarted publisher and subscriber, and also tomcat service.

and changing all values was suggest on the below documentation  :

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_configuration_example09186a0080bb5104.shtml

is there any solution for my issue ??

Please i need your help ....


1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Hello Ahmed.

I have a Galaxy S2 with android 4.0.3

I used this guide to configurate jabber with my call manager 9.1

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_configuration_example09186a0080bb5104.shtml

I had problem with the registration of the jabber client on my android

firstly  (jabber with iphone worked fine) but I fixed it  configuring in the jabber client the option the corporate wireless.

You can do the following en the jabber client:

Go into the cisco jabber, then --> Configuration --> Wifi corporate --> Default wifi --> then here you select your wifi access

I hope that this work with you.

Max

View solution in original post

14 REPLIES 14
Highlighted
Advocate

HI

Kindly find the below steps to troubleshoot :-

1- Make sure that you attach to your Android the new SIP profile..

2-Check on your wireless access point , the routing is ok to your CCM.

3-The last thing reboot your cluster.

Note ; be sure that you select the dual mode for Android

If it is not working , please share the version of your Android

Thank you

please rate if this will help

Highlighted

Hi   islam.kamal

first thanks for kindly reply ,,,

i make sure i did all steps you mention above , but still not working .

android version is 4.1.2 .

Highlighted

Dear

try the below

  • Enter the IP address instead of the hostname of the Cisco Unified  Communications Manager server into the TFTP Server Address setting in  Cisco Jabber.

  • If the value in System > Server in Cisco Unified  Communications Manager is a hostname without a domain, enter your domain  name in the Domain Name field in the Cisco Dual Mode for Android device  page.

Thank you

please rate if this will help

Highlighted
Rising star

Sorry to be the bearer of bad news.

The Jabber for Android client is very poor and simply doesn't work on most of the devices I have tested with. It seems to be Android version and hardware specific. I have an HTC Desire S when the client worked fine on version 2.3, however as soon as I upgraded to ICS I get the same issue as you. Jabber will sometimes register, mostly not. Even when registered, if I place a call I get no audio. Network captures show communication between client and CUCM so it's not host / DNS name related.

The forums are full of other users with the same kinds of problems. Check out the app reviews and you'll see what I mean.

I suggest you try CSIPSimple instead. I installed and configured it in 5 minutes and it works perfectly even on platforms where JFA doesn't work.

HTH

Barry Hesk

Intrinsic Network Solutions.

Highlighted

HI  islam.kamal

i have already put IP not hostname on the setting in  Cisco Jabber.and also i put the domain name on Cisco Dual Mode for Android device  page it was not configured 

for now it is register i will wait to the end of the day if is it will disconnect or not .


Highlighted

HI  barry

what do you mean by CSIPSimple is it application or what ??

Highlighted

Dear

As barry said , the best version which is used and it is ok v2.3 . Any way try and waiting your feedback.

Thank you

Highlighted

Hi  Islam.kamal

still now it is register ,

i think the issue was resolved by adding the domain name anyway i will keep

monitoring the connection during this week .

again many thanks to your support .

Highlighted

Dear

please rate , if this will work to help other who have other issue.

Thank you

Highlighted

HI

i am sadness ,

the issue come back again notregister ,even i change every thing evrything was recommended .

again any suggestion .

Highlighted

Hi

i am so sad to hear that , but i hope to tell you that you are so lucky that is registered for some time because other persons not register . Please i need to use the below link and contact with Cisco (open case) and ask about the solution

http://www.cisco.com/web/partners/tools/pdihd.html

Please share the answer

Thank you

please rate if thi will help

Highlighted

Hi islam ,

i will do ,

i hope to get solution .

sure i will share the answer if i get it .

again many thanks to your effort with me .

Thanks

Ahmed

Highlighted

Hi Ahmed

CSIPSimple is another Android SIP client available on the Play Store. Works great with CUCM 8.6 which proves (to me anyway) that all of the issues are within Jabber for Android. Cisco don't seem very interested in fixing them unfortunately which is a shame. 

Barry Hesk

Intrinsic Network Solutions

Highlighted

Hello Ahmed.

I have a Galaxy S2 with android 4.0.3

I used this guide to configurate jabber with my call manager 9.1

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_configuration_example09186a0080bb5104.shtml

I had problem with the registration of the jabber client on my android

firstly  (jabber with iphone worked fine) but I fixed it  configuring in the jabber client the option the corporate wireless.

You can do the following en the jabber client:

Go into the cisco jabber, then --> Configuration --> Wifi corporate --> Default wifi --> then here you select your wifi access

I hope that this work with you.

Max

View solution in original post

Content for Community-Ad