cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
277
Views
0
Helpful
3
Replies
msmalik
Beginner

Cisco Jabber Softphone for VDI

Hi, 

I am having some confusion as to what the minimum supported versions are for Jabber in VDI.

The versions we are running are;

CUCM: 11.0.1
Expressway: 8.7.1
Citrix: 6.5

I believe that for JVDI to run, the Expressway should have 8.11.4 at a minimum.

Can someone please confirm this?

Thanks 

3 REPLIES 3
Roger Kallberg
VIP Mentor

Recommend you to use a substantially newer version then what you have or what you ask for as both are past their best of date. Why not go for the latest X14 release or at a minimum the latest X12 release? However on the later you’d not get the security fixes for some of the more resent vulnerabilities.

To add to this you should really consider updating your CM, version 11.0 is also way past its glory days. At a minimum go with the latest 11.5 release, but the recommendation would be to go to the latest release of 12.5. If I where you I would stay clear of CM 14 for now, it’s in my opinion not production ready yet.



Response Signature


Thanks for Roger for your amazing response.

yes we do have plans to upgrade all the UC stack and moving to either 12.5 or 14 in probbaly 6 months. 

For now, i am trying to work out if I can use the BIB call recording feature or use Jabber in VDI with Expressway 8.7.1. 

Your welcome. The answer to the recording question is you can’t. You’ll need to be on or above the version mentioned in documentation.



Response Signature


Create
Recognize Your Peers
Content for Community-Ad