cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
1020
Views
0
Helpful
6
Replies
Highlighted

Cisco Prime Collaboration deployment will support only ESXi 5.5

Cisco Prime Collaboration deployment will support only ESXi 5.5 ?

In a customer setup we have MCS CUCM 8.0 and ESXi 6.0 in B-series server, they need to migrate CUCM 8.0 to CUCM 10.5 in ESXi 6.0.

When using PCD on Esxi 6.0, we are getting the below error "Unable to mount datastore Prime_NFS on ESXi host", this could be because we are using PCD on esxi 6.0, kindly advice on this error.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

I just checked again and the applications for which you want to do migration, upgrade etc needs to run on ESXi 5.5 only since the interaction which PCD does with ESXi host to mount the data store and other tasks also happens only over these VMWare APIS.

So PCD can run on ESXi 6 but the applications will need to run on 5.5 only for the VMWare APIs to work.

Regards

Deepak

View solution in original post

6 REPLIES 6
Highlighted
Cisco Employee

The error which you are getting is because BE6K comes with Cisco UC Virtualization Hypervisor by default and that does not support PCD. Refer below:

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/pcdadmin/11_0_1/CUCM_BK_PB6D9005_00_pcd-administration-guide-110/CUCM_BK_PB6D9005_00_pcd-administration-guide-110_chapter_01.html#CUCM_RF_C1DF129A_00

PCD can run on ESXi 6.0, refer to below:

http://docwiki.cisco.com/wiki/Virtualization_for_Cisco_Unified_Communications_Manager_%28CUCM%29#Notes_on_PCD_VM_configurations

Regards

Deepak

- Please remember to Rate Helpful Posts and Mark as Answered when applicable -

Highlighted

Thanks for the reply.

In the same document "however, PCD can only integrate with ESXi 5.5 APIs ?"  it means the new installation CUCM 10.5 should happen in ESXi 5.5 ? or it will also support ESXi 6.

Highlighted

So did you not understand the statement yourself. If you really want to use APIs for PCD, use the ones that are available with ESXi 5.5 since ESXi 6.0 being the latest one does not provide much as of now but may be in future. CM can run on 5.5 or 6, it does not matter.

Moreover, I really don't think that you will be using APIs for PCD as it is a pretty simple tool to carry out Migration, Upgrade task etc opposed to other applications such as CCX, SM etc tat rely heavily on APIs to integrate with third party applications/vendors.

Regards

Deepak

Highlighted

Thanks for your support and explain me.

Pplease let me know the workaround for the error: Unable to mount datastore Prime_NFS on ESXi host.

We have  evaluation mode license for esxi 6.0, where we install CUCM, PCD.

  Could please let me know the solution for datastore error.

Highlighted

I just checked again and the applications for which you want to do migration, upgrade etc needs to run on ESXi 5.5 only since the interaction which PCD does with ESXi host to mount the data store and other tasks also happens only over these VMWare APIS.

So PCD can run on ESXi 6 but the applications will need to run on 5.5 only for the VMWare APIs to work.

Regards

Deepak

View solution in original post

Highlighted

For PCD we are using ESXi 6 in Evaluation mode, as per document "evaluation mode" is supported but why I am getting the error.

For this installation we are using ESXi 6.0 on B-series server.

Content for Community-Ad