cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
992
Views
0
Helpful
1
Replies
frank.al.cisco
Beginner

Cisco Unified Business Attendant Console

Has anyone recovered from the problem of the configured Call Park DNs NOT registering?

I am able to route calls to the DDI / Call Queue DNs, but the Attendant Console Application, as well as CUCM, shows the CTI ports created by the AC-Server for Call Park are not registering.

The Cisco TSP has been installed and verified a couple of times already.

Thanks.

1 REPLY 1
shquresh
Beginner

Hi,

First verify if all the other CTI ports are register (CT-Gateway,Service device and Route point). If so then make sure the under the TSP configuration on the WAVE tab number line is define is more than or equal to the number of cti ports and RP created (Recommended is 250).

If both of them checks out then do the below steps in the same sequence..

1. If AD intergraded then uncheck the LDAP Authentication.

2. Reset the password (Make sure not to use any special characters)

3. Reset the password in the CUxAC gui under the engineering---cucm connectivity test

4. Run the connectivity test..

5. Delete all the CTI ports and RP from the CUCM and also unassigned them from the route plan report

6. Uninstall the TSP

7. Uninstall the wave driver

8. reboot the server

9. reinstall the TSP and Wave drive

10. Configure the TSP

11. Run the cucm sync again..

Hope this might help

Thanks

Shahrukh

Create
Recognize Your Peers
Content for Community-Ad