cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
3579
Views
0
Helpful
5
Replies
Highlighted
Beginner

Cisco Unified TAPI TSP Client Windows 7 quick question

http://www.cisco.com/en/US/customer/prod/collateral/voicesw/ps6789/ps7046/ps7282/product_bulletin_c25-563280_ps556_Products_Bulletin.html

Inside of the product bulletin for the release of the CUCM products for Windows 7 it lists:

Cisco Unified TAPI TSP Client (including Wave Driver)

Version 8.5(1), FCS Q4CY10

• WoW64 - Not applicable
• Native 64 - Target FCS Q4CY10

My question is this - the 'Version 8.5(1)" is that the version of CUCM that I will have to upgrade too? Or is there a TAPI TSP download seperate from the Call Manager upgrades? I am currently on 7.1.x

Silly question I know...but trying to find the answer.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Yes - you upgrade CCM, and obtain TSP from the CCM.

You always upgrade any TSP installs after upgrading CCM as well; so it's tied together tightly.

Regards

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!

View solution in original post

5 REPLIES 5
Highlighted
Engager

I think the TSP version was always the CUCM version.

Michael

http://htluo.blogspot.com

Highlighted

Thanks Michael I think the same thing - However; is there a definitive answer out there?

Highlighted

Yes - you upgrade CCM, and obtain TSP from the CCM.

You always upgrade any TSP installs after upgrading CCM as well; so it's tied together tightly.

Regards

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!

View solution in original post

Highlighted

Aaron and Michael both - thanks for helping me straighen it out in my head. You confirmed what I knew but started to doubt when I thought about it more.

Highlighted

Hello,

so does it mean: There is NO WAY to make a TAPI/TSP Service Provider 8.6(2.4) work with CallManager 7.x? I have a Win7 64bit system here, but the CallManager still ist on 7.x.

Kind Regards,

Olaf

Content for Community-Ad